Jump to content
  • 0

videowave's problem


Maud

Question

I began a diaporama a few months ago, I wanted to continue it during the holidays but when I open my production on videowave, the program is closed and I have an error message:

 

AppName: videowave8.exe AppVer: 8.5.0.0 ModName: sbdview.dll

ModVer: 8.0.5.96 Offset: 0008473f

 

I removed and reinstalled versions 7, 8 and 9 several times but the problem persist. I do not understand why this not function any more whereas I hadn't any problem before.

 

please help me to resolve this problem.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I began a diaporama a few months ago, I wanted to continue it during the holidays but when I open my production on videowave, the program is closed and I have an error message:

AppName: videowave8.exe AppVer: 8.5.0.0 ModName: sbdview.dll

ModVer: 8.0.5.96 Offset: 0008473f

I removed and reinstalled versions 7, 8 and 9 several times but the problem persist. I do not understand why this not function any more whereas I hadn't any problem before.

please help me to resolve this problem.

 

The first thing I would do is to restore your computer to an earlier time; before you started having the problem. If that is not feasible, next I would roll back IE 7 to IE 6 and WMP 11 to WMP 10 or 9. Both of these have been know to cause problems. I'd remove V7 and V8 for now. Do a clean uninstall of all three then install only V9 making sure that your hard drive is defragged and clear of malware and viruses and with your anti-virus turned off.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...