Jump to content
  • 0

Disappearing Text


Lancashire

Question

:blink: I purchased Roxio 9 Creator specifically to make slide show presentations from digital photos. All went well, including the adding of music soundtracks and titled collage pages to seperate each section of pictures (which are ordered and timed to go with each song). It went well, that is, until previewing the slide show prior to burning it to disk. I was adding/subtracting photos for each section to fit the music tracks, preveiwing and correcting each section as I went. The first preveiw view as expected. On the second preveiw all of the text titles on the collage pages disappeared, even though the text showed on the individual 'slides'. I am at a loss as what might cause this. I ended up making 2 copies of every collage page, using one for preveiw purposes, then deleting those and inserting the yet to be used collage slides before burning to disk.

 

Any wisdom out there that could be shared on this issue and how to correct it?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

:blink: I purchased Roxio 9 Creator specifically to make slide show presentations from digital photos. All went well, including the adding of music soundtracks and titled collage pages to seperate each section of pictures (which are ordered and timed to go with each song). It went well, that is, until previewing the slide show prior to burning it to disk. I was adding/subtracting photos for each section to fit the music tracks, preveiwing and correcting each section as I went. The first preveiw view as expected. On the second preveiw all of the text titles on the collage pages disappeared, even though the text showed on the individual 'slides'. I am at a loss as what might cause this. I ended up making 2 copies of every collage page, using one for preveiw purposes, then deleting those and inserting the yet to be used collage slides before burning to disk.

 

Any wisdom out there that could be shared on this issue and how to correct it?

There is a glitch in Slide Show Assistant that is the two step one reached from MyDVD. Best bet is to use VideoWave for the slide show, second best is to use the Slide Show Assistant under the photo tabs. That one allows you to do the final editing in VideoWave.

 

If you were using VideoWave, go to the top menu, select tools then options and delete the proxy files. Sometimes they are not updated properly especially when you are doing a lot of editing. Once you delete the proxy files, they are almost immediately rebuilt with what is in the current version. The proxy files allow quicker editing of your project but sometimes they do screw up especially when you are deleting something. This showed up first in a post about ghost music !

Link to comment
Share on other sites

I always add text to the internal track of each image (photo), to guarantee that the text lasts exactly as long as the image. The only time I add text to the normal text track is when I want the same text for two or more sequential images, at which time I add the text and then click and drag it to cover whatever images I want, with the same text.

 

Hope this helps!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...