Jump to content
  • 0

MyDvd 6.0 Error: Stream not initialized -19930


Byul

Question

First off I want to apologize if what I'm asking doesn't make any sense because I'm not really computer savy, so please bare with me. Here goes...

 

Okay so my problem is my burner in general but to be specific, I tried burning a DVD for the first time with MyDvd 6.0 (came pre-installed in my HP pavilion a1130n tower). I got to the part where I've added all the files I wanted to burn, and it seems that all the files are compatible in a sense that there was no "decoder" error message that popped out. So naturally I want to start burning. I followed the steps from the help section (Ask RoxAnn) about 'Building A DVD Folder to your hard drive using MyDVD'. After making these folders, I saved everything as instructed and automatically after saving, the bar below shows these:

 

complv8.th.jpg comp2yt1.th.jpg

 

 

I'm guessing those things above are normal, the transcoding and what not...but then this comes up:

 

comp3gb4.th.jpg

 

I haven't been able to burn ANYTHING...I tried burning an audio CD with a CD-R, failed six times wasting six CD's. The only CD that I was ever able to burn recently is with a CD-RW. I tried burning with Windows Media Player ver. 10, with Roxio DigitalMedia Plus v7.2.1 (my tower actually had Sonic DigitalMedia Plus v7 pre-installed but because that wasn't working I figured I needed to upgrade and download the Roxio one but that didn't even helped with any CD burning), tried doing the dragging method like this individual CLICK>>> was only successful in making a data CD doing this drag method with a CD-RW but with a CD-R it does not work...If you guys need more information to try to solve this weird case please just say so and I'll try to tell you as much as possible...

 

 

Appreciate if you've actually read through this...help is really needed. Please and thank you

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...