Jump to content
  • 0

Only work if conected to lan


jarochossoft

Question

16 answers to this question

Recommended Posts

well after speaking with HP customer service, and making clean installation, still same thing, HP says it is a bug in Roxio software, i really feel frustrated and thinking of taking that thing off my computer and using another product from another company

Link to comment
Share on other sites

well, i wish you all the best, Roxio has no place on my computers for ever and ever, isent them a question, they didnt bother to answer me, what a messed company it is. man i hate being ubused, by the way HP to prove that it is a roxio bug, asked me to use the software on another computer, same thing happened, it is a Roxio bug.

Link to comment
Share on other sites

I have windows vista and media 9conected laptop to lan work fine, but if work disconected from the lan media9 dont work , vista send message whit error close the program.

 

thanks for your help

You can't run EMC on a network as far as I know.

Link to comment
Share on other sites

Now let me get this straight - HP modify the software as their OEM version which they are supposed to support, it causes a problem and it's not THEIR fault????

 

Sounds to me as if the tech you spoke to is indulging in a spot of buck passing

Link to comment
Share on other sites

Most likely the HP OEM version is a limited version anyway. Most of us here have been using EMC 9 since it was released and don't have this problem. We have seen a few posts like yours, but they also have had OEM versions.

 

I would suggest upgrading to the full retail version.

Link to comment
Share on other sites

well, i wish you all the best, Roxio has no place on my computers for ever and ever, isent them a question, they didnt bother to answer me, what a messed company it is. man i hate being ubused, by the way HP to prove that it is a roxio bug, asked me to use the software on another computer, same thing happened, it is a Roxio bug.

Wait... you installed the software provided by HP on another computer, and it had the same problem, so this proves it's a Roxio problem? How? The question is whether or not the particular software provided with your HP has a problem running when not connected to a LAN. You've only proven that the problem stays with the software, as opposed to being a hardware issue.

 

It sounds to me like HP is passing the buck. I know my retail version of EMC has no problem running when I'm not connected to the internet.

Link to comment
Share on other sites

(gi7omy) As John said in his post - check with HP (they modify the software)

 

Your the one that said they modify it!

 

Does Roxio really let HP modify their software program.

 

Isn't this more like it. Roxio give's or sell's a OEM cheap'O to lure HP customer's into buying a full EMC version. Along with that great deal Hp supports the software.

 

cd

Link to comment
Share on other sites

I notice that this is apparently still a sore spot for some folks so I'll make it really easy. Here is the original discussion of the issue http://forums.support.roxio.com/index.php?showtopic=21569

 

Here is the link (from the original discussion) to a patch from HP themselves:

http://h10025.www1.hp.com/ewfrf/wc/generic...=reg_R1002_USEN

 

It isn't our patch so I can't make any promises regarding it, which is why I shied away from posting it before. If it doesn't resolve the issue, contact HP.

Link to comment
Share on other sites

Actually that came from a guy who works for HP in another thread and it has been confirmed by Roxio.

 

I thought you read these boards cover to cover :P

 

 

I try to, would you point to that "confirmed by Roxio"?

 

cd

Link to comment
Share on other sites

I only hold girls' hands, but just this once (from John's post earlier)

 

"you may want to check with your computer manufacturer for details as this does not happen at all in our retail versions of software."

Link to comment
Share on other sites

I only hold girls' hands, but just this once (from John's post earlier)

 

"you may want to check with your computer manufacturer for details as this does not happen at all in our retail versions of software."

 

 

You should go back to "hold girls' hands"

 

Your probably better at that then interpreting other folks words.

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...