Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Media Manager crashes


shedhut

Question

This started out as Logged Issue 397421 around June 15th but I am unable to get an answer from Roxio on the matter, so I'll try for the help of some kind hearted soul. Following is a copy of my last message to Roxio Support:

I'll first suggest a solution to my problem and then detail what is and is not happening.

 

*My suggestion...To save you trouble and me further frustration, and if you think it would work, would it not be easiest that you replace these two ( $100 ) retail discs (Program and Content) with a download version? Otherwise read on !!!

 

*I started off with a Media Manager problem....now it's the whole EMC program. Media Manager is the part I really like.*

*Since I did not find a solution to my subject issue I removed EMC7 and tried to re-install. I get the Home screen but nothing will open on it now and I get the following messages:

 

Error Signature.

AppName: homepageapp.exe AppVer:7.0.348.0

ModName: kernel 32 dll

ModVer 5.12600.3119 Offset: 00012a5b

 

or

Media Manager 7.exe Application Manager

The instruction at "0x60116d8d" referenced memory at "0x00000016"

The memory could not be read.

 

or

The instruction at "0x749b4520 referenced memory "0x00000000" The memory could not be "written"

 

or ditto as above except...

"0x74985c9" and "0x00000000" "read"

COPY of a reply of yours

Your Issue has been logged.

Your ticket number is: 397421

 

You described the issue as : Technical Support...Easy Media Creator 7.x...Media Manager...Program Crash/Hang

 

Additional comments: I have successfully set up my Collections, everything appears to be working fine until one day I go to use it and everything is blank as though I had never entered photos in either Media or Collections. This has now happened THREE Times. No fun re-entering hundreds of shots!!

I like the system of using DVD's as a storage place as opposed to taking space on my drives and am reluctant to switch to Picassa before seeking your advice.

Why am I loosing my work and why can I not re-install?

In anticipitation of your answer......thank you....

Edgar

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Have you by chance installed, or let MS Auto Updates install, IE 7 since that last time it worked? If so, you'll need to uninstall it.

 

If not, have you installed/updated any other software recently? Checked for viruses, malware and spyware?

Thanks for your reply Larry, I have not knowingly installed any updates. I don't know what IE 7 is and when I put it in Search I get hundreds of suggestions. This is too deep for my little plug and play brain. I think I had better phone Roxio instead.

AVG has not picked up any problems either.

Thanks again, Edgar

 

 

 

Also WMP 10 or 11? Also known to break EMC 7, 7.5, and 8.

 

Thanks for your reply,

 

Sorry, I'm a plug and play level person.....what is WMP and where do I find them?

 

Edgar, on Vancouver Island.

Link to comment
Share on other sites

Have you by chance installed, or let MS Auto Updates install, IE 7 since that last time it worked? If so, you'll need to uninstall it.

 

If not, have you installed/updated any other software recently? Checked for viruses, malware and spyware?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...