Jump to content
  • 0

problems burning


bcr

Question

Having had problems with Record Now and not being able to burn CD's/DVD's any more, I upgraded to Easy CD DVD. However, I'm still having intermittent problems being able to record data. I know the writer works because it will read data and play music CD's. I've tried slowing the burn speed, making sure the amount of data being recorded is not too close to the limit of the disk, etc. I'm winding up with a lot of coasters. Thought it might be that I'm trying to retieve/record data from an external hard drive and the transfer speed is too slow so I moved the files to my internal hard drive. Still no luck. The only thing I have not tried is a disk from a different manufacturer. The catch is that I can record on these disks through Windows (XP). Why not on This software???

 

PS: Here is the most common error message:

 

Sense: 03 ASC: 72 ASCQ: 01 (Command 00)

-------------------------------------------------------

Px.dll: 3.4.45.500

PxAFS.DLL: 3.4.45.500

pxdrv.dll: 1.2.3.0

PxMas.dll: 3.4.45.500

PxSFS.DLL: 3.4.45.500

PxWave.dll: 3.4.45.500

pxwma.dll: 1.0.0.3

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...