Jump to content
  • 0

MyDVD 6.1 "Drive has no disk in it -16073" msg


Naichoiboy

Question

Getting error mag above when trying to burn project either onto DVD or saving to local hard disk.

Burner is NEC ND 3550A with latest firmware.

 

Performed the following steps-

1. Uninstalled Internet Explorer 7

2. Updated video drivers on ATI Radeon 9800

3. Performed a CLEAN install as per KB article (deletion of all SONIC folders and registry removal)

4. Tried to save the project onto local hard drive

5. Tried to use PIO vs DMA from DMA reset tool

6. Installation of new PXEngine

7. Tried 4 different kinds of DVD media, TDK, Taio Yuden, Memorex, and Staples

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Getting error mag above when trying to burn project either onto DVD or saving to local hard disk.

Burner is NEC ND 3550A with latest firmware.

 

Performed the following steps-

1. Uninstalled Internet Explorer 7

2. Updated video drivers on ATI Radeon 9800

3. Performed a CLEAN install as per KB article (deletion of all SONIC folders and registry removal)

4. Tried to save the project onto local hard drive

5. Tried to use PIO vs DMA from DMA reset tool

6. Installation of new PXEngine

7. Tried 4 different kinds of DVD media, TDK, Taio Yuden, Memorex, and Staples

I have to ask to be sure the drive works, have your tried a simple audio cd with Windows Media Player to be sure the simple things work?

This page might also have some info that may help. It mentions the error #16073.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...