Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

DVD builder


Ramz

Question

My DVD builder does not work after I create a slideshow. When I select burn to dvd, builder tries to open, but then I get and error and it shuts down. I used to create DVDs all the time with no problem, A while back I upgraded to IE7 and WMP11, after reading this board I uninstalled them, but still get the error. don't know why it has stopped working.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

My DVD builder does not work after I create a slideshow. When I select burn to dvd, builder tries to open, but then I get and error and it shuts down. I used to create DVDs all the time with no problem, A while back I upgraded to IE7 and WMP11, after reading this board I uninstalled them, but still get the error. don't know why it has stopped working.

 

Did you uninstall and reinstall EMC 7.5?

Link to comment
Share on other sites

My DVD builder does not work after I create a slideshow. When I select burn to dvd, builder tries to open, but then I get and error and it shuts down. I used to create DVDs all the time with no problem, A while back I upgraded to IE7 and WMP11, after reading this board I uninstalled them, but still get the error. don't know why it has stopped working.

 

Have you tried just saving the Videowave production (assume that's what you used to create the slide show) as a dmsm file and then opening up the DVDbuilder program from the Home menu and the seeing if you can insert the dmsm file that way (from inside DVDbuilder I mean) ??

 

Frank...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...