Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Transcoding Avis


randybarth

Question

I'm trying to use EMC8.05/MyDVD to put a simple AVI (standard DV video decoder compression) to DVD. While it previews fine, during the encoding you can see the screen is broken (see http://home.comcast.net/~randy.barth/screen2.jpg ). Other times is just a little snow on the first quarter of the screen. What's interesting is the background of the standard theme menues also looks like that quarter screen snow ( http://home.comcast.net/~randy.barth/screen1.jpg ), though I can replace it with a jpeg and it looks fine. The final DVD menu then has the replace background, but the thumbnail and actual movie are the snow. I've uninstalled a lot of old DVD software thinking there may be a conflict (though I haven't pulled off Adobe Premiere and Encore yet, which I use for some fancier things), but that didn't seem to do much good. The fact that it appears in both the menu setup screen (display, not DVD) and that the background-replaced menu looks fine on the final DVD (DVD, not display) lead me to think it's not a conflict with the NVIDIA card or the Plextor driver.

 

Any input would be appreciated.

 

Randy Barth, Washington, DC

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I'm trying to use EMC8.05/MyDVD to put a simple AVI (standard DV video decoder compression) to DVD. While it previews fine, during the encoding you can see the screen is broken (see http://home.comcast.net/~randy.barth/screen2.jpg ). Other times is just a little snow on the first quarter of the screen. What's interesting is the background of the standard theme menues also looks like that quarter screen snow ( http://home.comcast.net/~randy.barth/screen1.jpg ), though I can replace it with a jpeg and it looks fine. The final DVD menu then has the replace background, but the thumbnail and actual movie are the snow. I've uninstalled a lot of old DVD software thinking there may be a conflict (though I haven't pulled off Adobe Premiere and Encore yet, which I use for some fancier things), but that didn't seem to do much good. The fact that it appears in both the menu setup screen (display, not DVD) and that the background-replaced menu looks fine on the final DVD (DVD, not display) lead me to think it's not a conflict with the NVIDIA card or the Plextor driver.

 

Any input would be appreciated.

 

Randy Barth, Washington, DC

Sometimes things don't preview well but come out fine. I suggest until you get this figured out, that you test a final burn to an RW and see how it looks.

Also, under Tools/Options, see what your render is set to and if not set to Hardware, change it.

Let me know what happens.

Link to comment
Share on other sites

It's the default, NTSC/Interlaced; but I hit the default button just to be sure.

 

Every time I change the theme, I get some other jumble of snow lines and seemly random snippets of things left around in buffers. This last time I got part of my AVI file showing up as part of the background (not in the thumbnail) see http://home.comcast.net/~randy.barth/screen4.jpg. And when I burned it to disk, you only see snow in the background AND thumbnail http://home.comcast.net/~randy.barth/screen5.jpg, and when you click to watch the video it is a static screen, it just holds http://home.comcast.net/~randy.barth/screen6.jpg though the audio progresses and is fine.

 

Beats me what's going on here.

Link to comment
Share on other sites

EMC does have buffer files in both VideoWave and in MYDVD. There are called proxy files. Click on tools/options and then clear the proxy files. They will be rebuilt almost immediately but with only the new good stuff. Sometimes it takes a minute or two to do this if your production is large. Just looking at your images, I would have guessed that the video card was causing the problem. You have downloaded and installed new drivers. Open your video card controls and set it toward performance rather than appearance to see if that makes a difference.

 

Open VideoWave and click tools/options and see if the program had defaulted to hardware or software. Run the test. If it stays at hardware, and you do not have a lot of fancy transitions and other effects, try doing the project with the rendering set to software. It might be slightly slower but may also be slightly better. At this point, I don;t remember if you are rendering directly to disc or if you are rendering to an iso file. Do the later and then copy the iso file to a disc. This separates the rendering from the burning and often gives better results.

 

It's the default, NTSC/Interlaced; but I hit the default button just to be sure.

 

Every time I change the theme, I get some other jumble of snow lines and seemly random snippets of things left around in buffers. This last time I got part of my AVI file showing up as part of the background (not in the thumbnail) see http://home.comcast.net/~randy.barth/screen4.jpg. And when I burned it to disk, you only see snow in the background AND thumbnail http://home.comcast.net/~randy.barth/screen5.jpg, and when you click to watch the video it is a static screen, it just holds http://home.comcast.net/~randy.barth/screen6.jpg though the audio progresses and is fine.

 

Beats me what's going on here.

Link to comment
Share on other sites

Sometimes things don't preview well but come out fine. I suggest until you get this figured out, that you test a final burn to an RW and see how it looks.

Also, under Tools/Options, see what your render is set to and if not set to Hardware, change it.

Let me know what happens.

 

Thanks, but indeed I did burn an RW and it was snow there, too. Sorry I didn't make that clearer. It's the encoding that seems to be failing as far as I can see.

 

And, yes, render is set to hardware.

 

Anyone with round two suggestions?? :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...