Jump to content
  • 0

Tivo2Go G5 Mac Goes To Sleep interupting encoding


RossMilstein

Question

Help!

I have a G5 Mac Dual 2.7 Ghz processors with 2.5 GB DDR SDRAM running OSX 10.4.10.

Plenty of firepower.

 

When I Toast shows from Tivo2Go using Toast 8 Titanium, the computer goes to sleep after about 4%.

When I wake it up, I can get another 2 to 3% encoded before it goes under again.

 

Something isn't right.

I'm misearble as there are a lot of shows I want to burn.

 

Any ideas?

 

Thank you,

:Ross

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

There have always been sleep problems with some Macs: PowerBooks, MacBooks and some G4 and G5. It's not a Tivo2Go issue. There are several solutions in the support section Apple.com/support. Each model has it's own correction tips.

 

If you want to be sure your computer does not sleep while burning before going the Apple support site route, simply go into System Preferences--->Energy Saver---> and change the Sleep time to never. Leave the window open while you are burning so you don't forget to reset the sleep timer when your burning is finished.

 

Hope this helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...