Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With 7.0, Apps Stop Suddenly


ethood

Question

Hi,

 

I need help with version 7.0... (with updates already installed)... each application (DVD Builder, Video Wave, etc., etc,) will all of a sudden shut down and dissapear just a few seconds after opening them up or starting a project... I used to have Roxio 7 installed before I bought version 8 (I uninstalled 8 and went back to 7 now) ... I remember having this same problem before and was able to apply some sort of fix for it (via a link, I believe) on the old boards/forum ... (I believe it was GrandpaBruce who helped me and had the link to the fix for it, along with a few instructions on how to do it)... does anyone know how to fix this or where to find it?

 

Thanks,

Stacey

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hi,

 

I need help with version 7.0... (with updates already installed)... each application (DVD Builder, Video Wave, etc., etc,) will all of a sudden shut down and dissapear just a few seconds after opening them up or starting a project... I used to have Roxio 7 installed before I bought version 8 (I uninstalled 8 and went back to 7 now) ... I remember having this same problem before and was able to apply some sort of fix for it (via a link, I believe) on the old boards/forum ... (I believe it was GrandpaBruce who helped me and had the link to the fix for it, along with a few instructions on how to do it)... does anyone know how to fix this or where to find it?

 

Thanks,

Stacey

 

Outside of running AdAware or Spybot to get rid of the spyware/malware on your computer, you have to make sure that you have actually installed the latest update for version 7.0

 

Also, you could try installing this hotfix:

 

http://tools.roxio.com/support/hotfix/emc71hot1.exe

Link to comment
Share on other sites

Outside of running AdAware or Spybot to get rid of the spyware/malware on your computer, you have to make sure that you have actually installed the latest update for version 7.0

 

Also, you could try installing this hotfix:

 

http://tools.roxio.com/support/hotfix/emc71hot1.exe

 

 

As I said above... "(with updates already installed)..." so if you read that part of my post, I've already installed updates to version 7.

 

I always run both my spyware programs on a continual basis (including doing an extra check every once in awhile myself and I also run regestry mechanic once a week or so) so I'm positive that this is not the problem (I'm so sick of hearing this 'generic' answer to problems encountered here :) ...). As I said above... you helped me with this before (just no evdence of it since this is an all new board/forum).

 

.. I just applied the hotfix.... thanks for the link.

 

Stacey

Link to comment
Share on other sites

As I said above... "(with updates already installed)..." so if you read that part of my post, I've already installed updates to version 7.

 

I always run both my spyware programs on a continual basis (including doing an extra check every once in awhile myself and I also run regestry mechanic once a week or so) so I'm positive that this is not the problem (I'm so sick of hearing this 'generic' answer to problems encountered here :) ...). As I said above... you helped me with this before (just no evdence of it since this is an all new board/forum).

 

.. I just applied the hotfix.... thanks for the link.

 

Stacey

 

Did the hotfix work? Also, if you are running Regestry Mechanic, it may have deleted a file needed to run the program.

Link to comment
Share on other sites

Did the hotfix work? Also, if you are running Regestry Mechanic, it may have deleted a file needed to run the program.

 

 

So far the hotfix has worked (just as it did about a year ago too)... and so far I've opened up both Video Wave and DVD builder with no problems so I believe I'm 'good to go' once again. I was dreading the update for Roxio and this very same issue/hotfix again but all is back to the way it was before I installed version 8 ... so as long as everything else goes well I think I'm back in the video production business again. Which, btw, I'm pretty sure I can do this but just in case... can't I save this hotfix file to a cd (in a zip file or something) ... just in case I ever have to reinstall Roxio again (God forbid... knock on wood)?

 

Thanks for link,

Stacey

Link to comment
Share on other sites

Guest mlpasley
can't I save this hotfix file to a cd (in a zip file or something) ... just in case I ever have to reinstall Roxio again (God forbid... knock on wood)?

 

Certainly. Just download it to your computer and burn it to a CD using Creator Classic.

 

BTW: Great videos on your site. I didn't watch them all, but I liked the effects in the Rockin Christmas Card. In the other ones, you've really done a great presentation using pan and zoom on slides. :)

Link to comment
Share on other sites

So far the hotfix has worked (just as it did about a year ago too)... and so far I've opened up both Video Wave and DVD builder with no problems so I believe I'm 'good to go' once again. I was dreading the update for Roxio and this very same issue/hotfix again but all is back to the way it was before I installed version 8 ... so as long as everything else goes well I think I'm back in the video production business again. Which, btw, I'm pretty sure I can do this but just in case... can't I save this hotfix file to a cd (in a zip file or something) ... just in case I ever have to reinstall Roxio again (God forbid... knock on wood)?

 

Thanks for link,

Stacey

 

High fives! I am glad you are up and running again.

Link to comment
Share on other sites

High fives! I am glad you are up and running again.

 

 

grandpabruce: Thanks again for the help and high fives right back at ya. :)

 

Certainly. Just download it to your computer and burn it to a CD using Creator Classic.

 

BTW: Great videos on your site. I didn't watch them all, but I liked the effects in the Rockin Christmas Card. In the other ones, you've really done a great presentation using pan and zoom on slides.

 

 

mlpasley: Thanks for the info on burning the file to cd and for the compliments on my videos. I sure do love doing my videos and even though I'd like to throw this computer through a 10 story window sometimes, I just don't know what I'd do without my creative outlets... (Roxio, Windows Movie Maker, Photo Story, Paint Shop Pro, etc., etc...) :huh:

 

...just curious... how do you guys use your Roxio? Do you do videos too? Do you guys have any videos to share? I'd love to see them if you do. :D ... Roxio needs a place to share videos with other users of Roxio (you know like Windows Movie Maker... they have forums where you share videos, ideas, transitions, effects, etc.,).

 

Thanks again,

Stacey

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...