Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
victor99

an attempt was made to access an unknown file beyond its end

Question

In label creator I have had numerous rejections quoting the above reference. I have been unable to get to and print past labels. I have uninstalled and installed Roxio. Any help would be appreciated. Barry in Hardy Country

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
In label creator I have had numerous rejections quoting the above reference. I have been unable to get to and print past labels. I have uninstalled and installed Roxio. Any help would be appreciated. Barry in Hardy Country

 

How "past" are the labels? Were they made with V8 or V9? If they are from a previous version "passed" on is the correct word.

Share this post


Link to post
Share on other sites
  • 0
How "past" are the labels? Were they made with V8 or V9? If they are from a previous version "passed" on is the correct word.

Steve,

My Label Creator is part of Easy Media Creator 8. I had just finished creating a CD of the July 2007 Genesis London concert and had got the entire jewel case inserts ready for printing and going through the print sequence pressed Print when I got "An unknown error occurred while accessing an unamed file". Obviously this remark is neither useful nor ornamental! I have tried other labels I hold on record and I get the same report. This is all like trying to nail jelly to the wall and very frustrating. Roxanne has no information about this either. If you have a magic bullet for this problem I should be pleased to fire it for you.

Regards,

Barry

Share this post


Link to post
Share on other sites
  • 0
Steve,

My Label Creator is part of Easy Media Creator 8. I had just finished creating a CD of the July 2007 Genesis London concert and had got the entire jewel case inserts ready for printing and going through the print sequence pressed Print when I got "An unknown error occurred while accessing an unamed file". Obviously this remark is neither useful nor ornamental! I have tried other labels I hold on record and I get the same report. This is all like trying to nail jelly to the wall and very frustrating. Roxanne has no information about this either. If you have a magic bullet for this problem I should be pleased to fire it for you.

Regards,

Barry

Unfortunately there have been some other with the issue but not a clear solution. Do a search (top right of this page). If you get a message about not knowing how to use the feature, that's shorthand for try a different search term. :unsure:

 

. At least one person got the files to open going directly from Windows. One of the gurus also volunteered to help if you can get the file to him. He will look at it to see if it the file or the program.

Share this post


Link to post
Share on other sites
  • 0
Unfortunately there have been some other with the issue but not a clear solution. Do a search (top right of this page). If you get a message about not knowing how to use the feature, that's shorthand for try a different search term. :unsure:

 

. At least one person got the files to open going directly from Windows. One of the gurus also volunteered to help if you can get the file to him. He will look at it to see if it the file or the program.

Grateful your reply. Have made a range of searches but without success including your reply to Jedimasterk on 4/9/2006. His solution has not worked for me. I went back to the printer and looked at that, connections were open and ok. I checked printer properties and got the label printed by going to portrait rather than landscape but the sizes were all wrong. In the past when I opened up Label Creator I think that I used to get paper settings presented from the previous time, this does not happen now. In any event my brain is addled by frustration which I could well do without. I have contacted Roxio Support and have a ticket number so we wait and see. Your note about sending files is useful but I do not know how to achieve that. For this branch of rocket science I am in the Stone Age! Regards, Barry

Share this post


Link to post
Share on other sites
  • 0

I've experienced the same issue. I spend 1/2 hr doing a label, then I try to save it and get an error. Then if you try to pull it up you get this error. So once I get the error, I realize that I just lost that work - the most I can do at that point is make a screenshot before I close and try recreating it. I have wasted a lot of time having to redo labels because of this issue. I've tried pulling it up a different way and that doesn't work either. If anyone has a solution please let me know.

 

Side note...my experience is that all of the Roxio v8 suite of products suck, Big time. I've had problems with every single product I've used in this version - crashes, data not being saved, losing info, Tons of features not working, etc. I've worked for software companies so I know the norm is to have a few bugs, but this is one of the Worst software products I've ever used in my life. Roxio support also is minimal and unhelpful if and when they even respond, and they leave the users to figure stuff out on their own. It amazes me that such a big name company can do business like this.

 

Jennifer

Share this post


Link to post
Share on other sites
  • 0
I've experienced the same issue. I spend 1/2 hr doing a label, then I try to save it and get an error. Then if you try to pull it up you get this error. So once I get the error, I realize that I just lost that work - the most I can do at that point is make a screenshot before I close and try recreating it. I have wasted a lot of time having to redo labels because of this issue. I've tried pulling it up a different way and that doesn't work either. If anyone has a solution please let me know.

 

Side note...my experience is that all of the Roxio v8 suite of products suck, Big time. I've had problems with every single product I've used in this version - crashes, data not being saved, losing info, Tons of features not working, etc. I've worked for software companies so I know the norm is to have a few bugs, but this is one of the Worst software products I've ever used in my life. Roxio support also is minimal and unhelpful if and when they even respond, and they leave the users to figure stuff out on their own. It amazes me that such a big name company can do business like this.

 

Jennifer

 

Sorry, I don't have any other suggestions for you two. I looked at the knowledge base and found these articles. I don't think any of them will be of help.

 

A couple of questions, What screen resolution are you using and Windows dpi are you using? Label Creator sometimes works like a print-screen program so if the resolution is not set for the program or the DPI of the fonts is other than 96 dpi, it wouldn't work correctly in earlier versions.

 

Have you updated the printer drivers recently? It is interesting that you can print the label one way but not the other even if the dimensions were off.

 

Have you tried a Windows>Add/remove programs>repair on the program? When you do this make sure your anti-virus is turned off and you do the repair to a malware free and defragged hard drive.

 

Perhaps someone else will have some additional suggestions. No one has so far so I don't have much hope.

 

 

 

JayO - what is the error you are getting? It may not be the same as 1TeSS5.

Share this post


Link to post
Share on other sites
  • 0
Sorry, I don't have any other suggestions for you two. I looked at the knowledge base and found these articles. I don't think any of them will be of help.

 

A couple of questions, What screen resolution are you using and Windows dpi are you using? Label Creator sometimes works like a print-screen program so if the resolution is not set for the program or the DPI of the fonts is other than 96 dpi, it wouldn't work correctly in earlier versions.

 

Have you updated the printer drivers recently? It is interesting that you can print the label one way but not the other even if the dimensions were off.

 

Have you tried a Windows>Add/remove programs>repair on the program? When you do this make sure your anti-virus is turned off and you do the repair to a malware free and defragged hard drive.

 

Perhaps someone else will have some additional suggestions. No one has so far so I don't have much hope.

 

 

 

JayO - what is the error you are getting? It may not be the same as 1TeSS5.

 

 

In label creator I have had numerous rejections quoting the above reference. I have been unable to get to and print past labels. I have uninstalled and installed Roxio. Any help would be appreciated. Barry in Hardy Country

Thanks your last reply. I uninstalled and reinstalled my printer. Then went through the setup of printer and the problem vanished. I have no rational explanation for what happened. If we read in a few years that earth has had a reply from Mars we might deduce that the labels were sent into space! I hope that I do not recreate the problem. Thanks again for your help.

Regards,

1TeSS5

Share this post


Link to post
Share on other sites
  • 0

I was getting the error that is in the subject of this post: 'An attempt was made to access an unknown file beyond it's end'. This happens randomly when I am working on the label and all of a sudden this error appears out of nowhere. After that, once I close the label I cannot open it up ever again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×