Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning an ISO file results in an audio CD



When I double click on an ISO file, Recordnow 7.2 opens and starts to burn the file. After about 8 secs of estimating the time to record I get a message that says "This disk is incompatible with the source disk". I click "Cancel", check the CD and there is an audio format burned into the CD. This happens every time I try to burn an ISO file. I have also tried to drag the file to the recorder but still get the same message. I have checked all options and they do not seem to give the option to automatically burn an audio image. I am running XP home edition and other than this issue Recordnow is working as it should. :mellow:

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...