Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Dock Settings Greyed Out


mikemolang@rcn.com

Question

14 answers to this question

Recommended Posts

I can dock the Effect Selector in VideoWave8, but I cannot dock the Media Selector. There is a menu item to dock the effect selector, but not for the media selector. The instructions indicate otherwise.

 

Also, the options for settings and dock settings under View are greyed out.

 

Ideas?

Mike

 

Unfortunately the media selector is not dockable, if the documentation states this then it is incorrect. Sorry :)

Link to comment
Share on other sites

The thing about the settings being grayed out is a real pain - below is the answer that someone gave suggested to me but it didn't work. You might have more luck.

 

Beginning to wish I'd bought Nero instead!

 

If you find a way to reach the settings please let me know.

 

The 'settings' option was never advertised or intended to be in this release, however it is there. I don't see a greyed out menu option as a major influence on my purchases, but thats just me :)

 

The 'settings' option is not available and will not be available in this release.

Link to comment
Share on other sites

There is a simple work around for 'play all' button. This only works if you have ONE title with mutliple clips in it. This will not work if you want mutliple clips on the first menu and a 'play all'.

 

Open MyDVD

Select project settings

Select your style

Add your video file and you will get a button on the menu

Select the button name it Play ALL.

Copy to clipboard

Paste it back and rename to Select Scenes

Right click on the scenes button and choose EDIT CHAPTERS

Done

 

You essentially have two buttons pointing to the same file. One button just plays it and the other button takes you to Chapters.

 

As for selecting an image for an unlinked button, you simply can't if it isn't linked. Why not just place an image on the menu instead?

 

I own several video editors/dvd authoring applications and NONE of them have a 'play all' function that will play more than one 'movie' in sequence.

 

 

THANKS A TON FOR THIS TIP.. It's exactly what I was looking for, but had nto stumbled on the right cut&paste sequence...

 

Why isn't this sequnce in the Help, instead of the one that tells you to use disbled menu choices ! ROXIO ARE YOU LISTENING ???? :)

 

 

Thanks again...

Link to comment
Share on other sites

There is a somewhat less simple method for getting the various titles to play in sequence without returning to the menu, if you're not afraid of editing the .dmsd files.

 

For the sake of this discussion, assume you have created a DVD project with two movies. After everything is the way you want it, save the project and exit MyDVD.

 

Open the project.dmsd file with a text editor (an XML editor is even better) and search for "PlayTitle". You will find something that looks like this:

<PlayTitleFromChapter code="1" param1="4149" param2="0"/>

Search again and you will find something like this:

<PlayTitleFromChapter code="1" param1="4162" param2="0"/>

 

Copy the second "PlayTitle" command and paste it right after the first command.

 

Open MyDVD with your project file and burn it (do not make any changes to anything). Your DVD will play both titles without returning to the menu between.

 

I also use a similar trick to start movies in the middle by editing the value of param2. For example, I create DVDs of episodes of the show "24". The first chapter is the "Previously" segment at the start of the show, and the second chapter is "The following takes place between . . ." segment. I use the trick ggrussel mentioned of creating a movie button and a chapter button from a copy of the movie button. I then save the project file and edit the PlayTitle for the movie button command like so:

<PlayTitleFromChapter code="1" param1="4149" param2="1"/>

 

When you press the movie button, it starts playing from the second chapter. If you want to see the first chapter, you press the chapter button and select it from there.

Link to comment
Share on other sites

There is a simple work around for 'play all' button. This only works if you have ONE title with mutliple clips in it. This will not work if you want mutliple clips on the first menu and a 'play all'.

 

Open MyDVD

Select project settings

Select your style

Add your video file and you will get a button on the menu

Select the button name it Play ALL.

Copy to clipboard

Paste it back and rename to Select Scenes

Right click on the scenes button and choose EDIT CHAPTERS

Done

 

You essentially have two buttons pointing to the same file. One button just plays it and the other button takes you to Chapters.

 

As for selecting an image for an unlinked button, you simply can't if it isn't linked. Why not just place an image on the menu instead?

 

I own several video editors/dvd authoring applications and NONE of them have a 'play all' function that will play more than one 'movie' in sequence.

Link to comment
Share on other sites

mikemolang - if you are referring to playing one title after another, that is what I mean. That feature is no longer available in this version. Yes, Roxio is aware that some features that we had in V7 are not available in V8. We can only wait to see what happens with future updates.

 

Daniel - which 'style' are you selecting. Some menu styles have thumbnail buttons and some do not. If you like a style that does not have a thumbnail, you can place an image on the menu near the button to make it appear as if it did. Just that the image will not be 'hightlighted' when selected. Only the text will be.

Link to comment
Share on other sites

In the help files.

Mike

 

I believe this to be simply a mistake in the Help Files. Here is a Copy/Paste from the Videowave help files:

 

Media Selector

Use the Media Selector to add content such as images, video, and audio clips to the Production Editor. You can open the Media Selector from the Add Content area.

 

Tip: To open the Media Selector, choose View > Media Selector. To dock the Media Selector to the right of the Preview area, choose View > Dock Media Selector.

 

I don't think there was ever an intention to be able to dock the media selector.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...