Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy Media Creator 9 cannot read my drive


Awam

Question

I had a CD creator 5 and had just bought a new Media Creator 9. Before installing the new software, I uninstall the old software. The installation was a success at least I thought. But the software could not read or recognize my CD burner drive. I thought something was wrong with the CD burner itself, so I decided to use it to read another disc and it works just fine. What do I do to resolve this issue.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I think there's some confusion going on here. the title of the topic you started says v 9 can't read your drive, which sounds like the applications in v 9 do not recognoize the drive you are trying to use, which the patch tbrewst posted addresses.

 

Reading the content of your first post, it sounds more like whatever application you're trying to use is not recognizing a disc you put in the drive, but it does recognize a different disc. that would be different than what the title of the topic suggests.

 

Maybe it would be best to start at the beginning, and explain just what exactly you are trying to do, and which application you are trying to use in v9. There is no extra charge for details ;)

 

Thanks Larry. Reading your comment made me realize that I was unclear in the beginning.

I installed Easy Media 9 on my computer. I am using windows XP pro. The installation was successful, but when I put in a blank CD, the software does not recognize it. At first, I thought that it may be that my CD drive was bad. However, when I put in a pre-recorded CD in the same CD-R drive, it was able to read the pre-recorded CD. I hope that this is clear now.

Thanks for your help and time.

Link to comment
Share on other sites

PC's will almost always be able to use a drive as a Reader! Now recognizing one as a Burner is a different story…

 

If you open Classic and from Tools, activate the Disc and Device Utility, what does it report about your Burner drive?

 

Also would you list your PC specs, including make and model of your Burner.

Link to comment
Share on other sites

I had a CD creator 5 and had just bought a new Media Creator 9. Before installing the new software, I uninstall the old software. The installation was a success at least I thought. But the software could not read or recognize my CD burner drive. I thought something was wrong with the CD burner itself, so I decided to use it to read another disc and it works just fine. What do I do to resolve this issue.

 

Thank you tbrewst. I downloaded the link, restarted my computer. The upgrade did not fix the problem. I forget to mention that I am using windows XP pro. Could that have anything to do with the reason why the upgrade didn't work.

Link to comment
Share on other sites

I think there's some confusion going on here. the title of the topic you started says v 9 can't read your drive, which sounds like the applications in v 9 do not recognoize the drive you are trying to use, which the patch tbrewst posted addresses.

 

Reading the content of your first post, it sounds more like whatever application you're trying to use is not recognizing a disc you put in the drive, but it does recognize a different disc. that would be different than what the title of the topic suggests.

 

Maybe it would be best to start at the beginning, and explain just what exactly you are trying to do, and which application you are trying to use in v9. There is no extra charge for details ;)

Link to comment
Share on other sites

I had a CD creator 5 and had just bought a new Media Creator 9. Before installing the new software, I uninstall the old software. The installation was a success at least I thought. But the software could not read or recognize my CD burner drive. I thought something was wrong with the CD burner itself, so I decided to use it to read another disc and it works just fine. What do I do to resolve this issue.

You need the old roxizap utility too zap the EMC 5 off the system,then you will need to do a clean install.Check with search the Knowledge base for both

The 2 softwares donot play together nicely

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...