Jump to content
  • 0

No permission to burn DVD

Dru Morgan


I have succeeded in getting shows from my Tivo to my laptop. I can open them up and watch them in the Toast Video player. I can add them to a "DVD" in the application, and create/insert menus and choose all the options. But, when I go to actually burn the DVD, I get an error -5000 you do not have access permissions.


Things I've already tried.

* following a long list of removal steps (from Roxio) to take everything completely off my computer and reinstalling.

* making sure I have the 8.0.1 update

* burning another disk to verify I can actually use the drive.

* checking with apple-I the permissions of the folders and files I am accessing (full access)

* using the Mac utility to repair my permissions.

* downloading Cocktail for Mac and repairing permissions

* sitting on hold for two hours with Roxio support till my phone battery died. (They never answered)


Any suggestions?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I solved this issue with the help of Apple Care


I went into the Library for my user account and opened the preferences folder. I found the .plist file for the Roxio.Toast and deleted the file.


As I opened Toast again, it took me through the guided setup asking if I want to have Tivo Transfers and such. I also had to reenter my Tivo Media Access Key.


Alas, it worked. I finally burned my first DVD. Hopefully my hours of working on this will save someone else who might have the same problem.


In short...

- Repair Permissions

- Remove the Toast Preferences file and reopen the app.



Link to comment
Share on other sites

I am having a very similar issue with Toast 8.


I encounter the same permissions error "-5000" when I attempt to burn a video DVD from individual video files (mpeg2, mov, dv, etc.) or when I attempt to create a disk image from individual video files.


I do not run into this problem when burning from a Video TS folder or when burning audio or data CD's and DVD's. I am also able to burn disks in iTunes with no problems.


I've tried trashing the .plist file in both my user library and my Macintosh HD library. Tried repairing permissions. Made sure that I have read/write privileges for the files I'm burning, their root folders, the destination folders for disk images. Nothing seems to work.


Have been trying to work through this problem with Roxio tech support via webticket, but haven't generated any solutions (although they did try to pawn off a user's advice from this board as their own. Sheesh.)


My setup:

Dual 2GHz PPC G5

3.5 GB RAM

Mac OS 10.4.10

Toast 8.0.1


Any help or suggestions would be greatly appreciated, seeing as Toast is an integral part of my work almost every day.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...