Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Installation


majsauntoo

Question

:) been trying for 2 days to install roxio media creator 8, how just as it is about to complete installation the screen goes black and remains black. when i reset the pc, it has a partial installation i have icons but when i highlight there are blue boxes. i have updated all my drivers for the graphic cards, and installed the latest direct x, switched off all my virus spyware and firewall but to no avail, please can someone help thanks

 

my pc spec is

athlon 64/3200+

1280 mb ram

geforce fx5900xt graphics card

windows xp pro sp2

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

:) been trying for 2 days to install roxio media creator 8, how just as it is about to complete installation the screen goes black and remains black. when i reset the pc, it has a partial installation i have icons but when i highlight there are blue boxes. i have updated all my drivers for the graphic cards, and installed the latest direct x, switched off all my virus spyware and firewall but to no avail, please can someone help thanks

 

my pc spec is

athlon 64/3200+

1280 mb ram

geforce fx5900xt graphics card

windows xp pro sp2

Do you have other similar software installed such as Sonic or Nero? It sounds like a conflict is happening with another piece of software.

Link to comment
Share on other sites

IS there an entry in the add/ remove programs.

If so

1. Remove in add/remove programs.

2.Then use the windows Cleanup utility

3. Run Roxiozap

 

Remove any burning software that packet writing capabilities (Nero , Sonic, etc,)

 

Did you try disabling startup items before trying to install.

 

It may be a permission thing. Are you signing in under an account that has full privilages?

 

Have you tried (after folowing the above steps in order) copying the cd to your HD and try to install from there.

 

These are just a few ideas. Let us know who it works out

Link to comment
Share on other sites

:) tried all the above but the same effect, i think the issue could be due to TMPGEnc DVD Author 1.6, is this possible. the reason i say this is that when i try to intall roxio this file appears in the add and remove programs, though previously it had been removed,

 

any sugestions thanks

Link to comment
Share on other sites

:) tried all the above but the same effect, i think the issue could be due to TMPGEnc DVD Author 1.6, is this possible. the reason i say this is that when i try to intall roxio this file appears in the add and remove programs, though previously it had been removed,

 

any sugestions thanks

 

It's possible.

You can try uninstalling TMpGeng, installing Roxio and then tring to reinstall Tmpgeng.

You sure you don't have any packet writing software installed like Sonic DLA, etc

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...