Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

WiMP fails after EMC9 re-install

Richard Fdisk.exe


Hi all,


I did a few searches for this but couldn't find any related topics so if it's already addressed please redirect me.


here's the deal;


1) Feb. 2007 order new custom built PC

2) install XP (turn off Auto Updates, No Modem Installed, & disable On-board LAN in BIOS = No Internet.)

3) WiMP plays DVD's

4) install EMC9

5) WiMP Plays DVD's

6) problems with system

7) go through the usual uninstall - re-install of programs to find problem causer.

8) uninstall and reinstall EMC9.

9) WiMP fails > "Cannot Play DVD" & all Play lists disappear also? huh? as windows puts it "DOOMP!"


it worked before, :angry: now what?


I spent over three hours reconstructing some of the play-lists which were there until I re-installed, I know this because when I do an "Un-install - Re-install" process I usually leave it a minimum of a day without the program before "Re-installing"




Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Natively in XP WMP doesn't play DVD's.It needs to have a decoder.Did you by chance have a plugin decoder that WMP used that may have gotten uninstalled by mistake.Especially if it was the Cineplayer plugin for WMP.

Link to comment
Share on other sites



I don't know what it had, (but I don't remember un-installing anything video related except EMC)

I just know that it played DVD's before EMC was originally installed and after it was installed also

and it quit when EMC was un-installed "Add/Remove Programs"

and when I re-installed EMC it still won't play DVD's


Also, (I know it's not a Roxio/Sonic Program) but wondering if it might be related?

when I tried to install "Power DVD" I just get the usual windows "Pop" sound

and the dialog "Application Error" with no other information and it won't install.

(I will be looking at their page to see if there are any problems w/ my current board, setup etc.)




Link to comment
Share on other sites

Use Microsoft Video decoder checkup utility to see whether you have any codecs that WMP can use to play videos:




Use GSpot to see all your codecs, check that they are properly installed, change their merit orders, check what codecs are needed for any given file, etc.




I use the PowerDVD codecs as I have PowerDVD 7 installed. They work fine. I've had no problems installing PowerDVD, so can't help on that, but if there is a problem with PowerDVD on your PC and its codecs were being used by WMP, then that could very well be the reason for problem with WMP.

Link to comment
Share on other sites



Hi there,


After checking on PowerDVD's site my current config using the "On-board Video" doesn't meet the minimum requirements for it to install and run, and it should install after I do the Video Card upgrade, I bought the NVIDIA card but haven't installed it yet, still waiting to find out if my current "power supply" will be enough or if I need to get a new "bigger" one I've got a 400w or 450w if it's only 400w I'll need to get another one but if it's 450 it should be ok, but the shop said it's a 400w but on the side of it is says 450w? huh! the guy who built it is on vacation.




Link to comment
Share on other sites

If the side of the enclosure of the PSU says 450W - then you have a 450 Watt one - the guy who built it for you may have just said '400' but they could have been out of stock at the time and used a 450 instead

Link to comment
Share on other sites

450w on the box means 450w is Good to know,

all this new stuff is unfamiliar territory for me,


I can build 386's and 486's no problemo,


I have two 486 "overbuilt" custom machines,

there's so much stuff attached to them that I can't

even put the covers on and they both still have the

original "Power Supply" that came w/the case

and I've never had to worry about whether the

"Power Supply" was too short on power.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...