Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

recording


MAKEBELIEVE

Question

All of a sudden I'm having problems after 1 1/2 years. Using the LP Tape assistant. When I hit record tracks it will only allow me to do it once If I hit stop ( to make an individual track ) and then hit record again I get: ",The file "C:Documents and Settings/(I won't put everything here....SE_analogrecorded\audio_199.mps(or wav) exists already. Do you want to overwrite it?.... Wether I hit YES or NO makes no differance. It won't let me record another track if I've hit stop. For me it pretty much renders the program useless that way. I've done this THOUSANDS of times.All of a sudden ....BOOM. If I just hit pause then I can continue....making the SAME single track. What also is wierd is it first only did it with recording in wav. I could still use it with no problem recording in mp3 mode. Then, while using if for about a day or two with no problems BOOM. ,it started doing it with mp3 recording also.

It only let's it record one track at a time wether it's 1 second or 100 hours. It identifies each track as already have been recorded/downloaded and won't let you record another track again unless, I go do a search & delete it from my file & folders in my computer. Once I hit stop it is automatically downloaded to the files/folders in my computer( i've never noticed if that was always the normal way things happen). I didn't even have to hit SAVE FILES in the next step once I'm done recording what I want??????????????????????

Any ideas what the heck is going on???

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Other than uninstalling & re-installing Roxio....Nothing else that I can think of. No new programs or anything else that I can think of.

While we're at it...(not to change the subject),does any of the newer roxio products have problems with IE7 or WMP. I've been happy with this program for my needs( LP/cassette recordings & capturing audio from computer) with the exception of one thing...capturing video from computer... e.g. You Tube etc.

Link to comment
Share on other sites

Other than uninstalling & re-installing Roxio....Nothing else that I can think of. No new programs or anything else that I can think of.

While we're at it...(not to change the subject),does any of the newer roxio products have problems with IE7 or WMP. I've been happy with this program for my needs( LP/cassette recordings & capturing audio from computer) with the exception of one thing...capturing video from computer... e.g. You Tube etc.

 

 

According to people who post, EMC 9 works with IE7 and WMP 11. I have EMC 9, but I don't have IE7 or WMP 11 on my computer.

Link to comment
Share on other sites

I agree with Lynn. If your program was working without a hitch for a year and a half and now all of a sudden doesn't work then there must be some other factor involved. Internet Explorer 7 and Windows Media Player 11 have been known to cause all sorts of issues with Easy Media Player 7 & 7.5 so Removing them would be a good first step to solving this. For intructions, see this thread: Thread

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...