Jump to content
  • 0
victor99

Error Code Oxc0000094

Question

SOUND EDITOR

Have just tried to use Sound Editor and have had a message to the effect that Windows has encountered a problem. The error message is Oxc0000094. I have uninstalled and reinstalled Roxio EMC 8 as well as running Check Disc and restarting and have had the same message. So here we are with a system that says there is a problem but gives no help in solving the problem. Has anyone any idea of how to tackle this error code? I can find no mention of this code in any forum. Microsoft seem not to have any help on this subject either. Any help in this storm gratefully received.

1TeSS5

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Do you have an external drive?

 

That error is a MS one and usually means 'device not configured correctly'

 

Check here

Share this post


Link to post
Share on other sites
  • 0
Do you have an external drive?

 

That error is a MS one and usually means 'device not configured correctly'

 

Check here

Thanks your reply. Yes, I have Edirol UA-1EX. This had worked OK getting sounds into Sound Editor but I could not get sounds out. Under instruction from Edirol tech staff I changed the driver switch to a different setting, this enabled me to get internet radio out to a DAT machine but when going into Sound Editor I got the error and again when using LP Tape Assistant ( both functions had used the UA-1EX). This am I downloaded a new updated version of the driver having uninstalled the UA-1EX. The re installation did not go as Edirol said it would so I used the Windows installation wizard and got the system to accept it. Thus pleased that I might have cracked it I went into SE and got a code 10 error. I shall leave things for a few days and try again, Microsoft and Roxio and now Edirol seem to have an uneasy relationship. Will keep you posted with the saga. Where did you get the Microsoft error code from? Regards, 1TeSS5

Share this post


Link to post
Share on other sites
  • 0

Click on the underscored 'here' - that's a hyperlink to where I found the info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×