Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

unable to install roxio easy media creator 9


Jahlah

Question

Just wondering if anyone has an answer for me whether or not i can reinstall roxio as some fool in my household has downloaded roxiozap and has used it. roxio did come preinstalled on my computer have tried recovery manager but to no availablity, at first my first error was that the installscipt engine was missing and run ISScript. However did fix that problem i uninstalled program and reinstalled with recovery manager the programmes are there but it says files are missing. Much appreciated if anyone has a solution

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Just wondering if anyone has an answer for me whether or not i can reinstall roxio as some fool in my household has downloaded roxiozap and has used it. roxio did come preinstalled on my computer have tried recovery manager but to no availablity, at first my first error was that the installscipt engine was missing and run ISScript. However did fix that problem i uninstalled program and reinstalled with recovery manager the programmes are there but it says files are missing. Much appreciated if anyone has a solution

 

If you can wait a month and a half, Roxio will release EMC Suite 10. :unsure: What operating system are you using? What Roxio product did you have? It sounds like you have the disks to install the product, correct?

Link to comment
Share on other sites

Just wondering if anyone has an answer for me whether or not i can reinstall roxio as some fool in my household has downloaded roxiozap and has used it. roxio did come preinstalled on my computer have tried recovery manager but to no availablity, at first my first error was that the installscipt engine was missing and run ISScript. However did fix that problem i uninstalled program and reinstalled with recovery manager the programmes are there but it says files are missing. Much appreciated if anyone has a solution
Jahlah,

These are the links to getting a clean install EMC 9. try them and see if they help you. If not, then post back with your version information and your system specs.

 

*** CLEAN INSTALL LINKS ****

XP: http://kb.roxio.com/content/kb/Creator/000086CR

Vista: http://kb.roxio.com/content/kb/Creator/000127CR

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...