Jump to content
  • 0

Error message when burning...?


anything

Question

I have made a half an hour long film and when I try to burn it in Toast I am getting this-

 

Interface error - 50, the connection is not stable

The drive reported an error

Sense key = illegal request

Sense code = 0 x 30, 0 x 05

Cannot write medium - incompatible format

 

Any ideas?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I have made a half an hour long film and when I try to burn it in Toast I am getting this-

 

Interface error - 50, the connection is not stable

The drive reported an error

Sense key = illegal request

Sense code = 0 x 30, 0 x 05

Cannot write medium - incompatible format

 

Any ideas?

 

 

I'm having the same problem. I've updated all drivers, checked the cables. Hopefully somebody knows what this is about.

Link to comment
Share on other sites

I have been getting the same message when trying to burn data dvds. The weird part is that it has always been successful in the past with the same TDK dvds. But my latest batch of tdk discs gives me this error. I switched to Maxell dvds and I get the same thing. :(

 

 

 

It would be absolutely fantastic if anyone could offer advice on this error message :) (hint, hint, ahem...Roxio customer service...cough, cough)

Link to comment
Share on other sites

I have made a half an hour long film and when I try to burn it in Toast I am getting this-

 

Interface error - 50, the connection is not stable

The drive reported an error

Sense key = illegal request

Sense code = 0 x 30, 0 x 05

Cannot write medium - incompatible format

 

Any ideas?

 

I'm just simply trying to burn a dvd and get the same thing - sometimes get sense key = medium error

sense key= 0X73, 0x03

This is happened before and it drives me nuts!

I've switched cd brands sometimes and then it works - try that!

I'm in burning hell right now!

Link to comment
Share on other sites

Hi.

 

Got the same message. Fiddled a lot. Got home, tried same thing as in a job set. Same result.

 

Got thinking and posting. Changed disk from Imation to Sony.

 

Which worked.

 

So try another brand. That, i think, is the answer.

 

-- duchamp, finland

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...