Jump to content
  • 0
Sign in to follow this  
galewins21

Pictures used in Video Wave from CD Originally

Question

Hi,

 

 

I copied pictures from a CD to my pictures folder. Then I made a slideshow, then edited it in Videowave. Low and behold, I got the error message "pictures not found" Browse etc. When I put the cd back in, everything was fine.

 

Now, how do I use the pictures in my pictures folder and not on the CD?

 

Many thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It sounds like even tho you copied the pictures to your hard drive, when you added them to your project in Videowave, you pointed to the cd. When you are doing a project in Videowave, you are only pointing to the source files and it's keeping track of any editing you do. It does not change any of the source files or store copies of them inside the project. It's basically just a list of "notes" fo when you output it.

 

What you could try, is to close the project, take the cd out, then open the project again. You should get a message about not being able to find the pictures. It should also let you browse to them so it can "see" where they are and update the project list. So browse to where you placed them on the hard drive and it should pick up that location.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×