Jump to content
  • 0

Roxio Disc Copier


Kaz46

Question

My Roxio EMCreator 9 wont copy my Movies, its just stoped working, everything eles is ok, has anyone got any ideas please?

 

Error signature Says

AppName: disccopier9.exe AppVer 9.0.1.58 ModName ntdll.dll

ModVer 5.1.2600.2180 Offset 00010de3

 

 

Thanks Kaz46 :(

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

My Roxio EMCreator 9 wont copy my Movies, its just stoped working, everything eles is ok, has anyone got any ideas please?

 

Error signature Says

AppName: disccopier9.exe AppVer 9.0.1.58 ModName ntdll.dll

ModVer 5.1.2600.2180 Offset 00010de3

Thanks Kaz46 :(

Computer specs?

What type of movie file were you trying to copy? Were you copying to the hard drive or to another disc? Please post as much info as possible about the steps you took before you got the error.

Link to comment
Share on other sites

Computer specs?

What type of movie file were you trying to copy? Were you copying to the hard drive or to another disc? Please post as much info as possible about the steps you took before you got the error.

 

 

I was trying to copy my normal AVI movies to a disc as I always do and this error has come up, never hapend before. The error appears just as I ADD movies in Convert Video

 

i am running winXP 1GB Ram 80g Hard Drive

Link to comment
Share on other sites

I was trying to copy my normal AVI movies to a disc as I always do and this error has come up, never hapend before. The error appears just as I ADD movies in Convert Video

 

i am running winXP 1GB Ram 80g Hard Drive

Try another avi file and see if the same thing happens. The file might be corrupted and kills Disc Copier.

Link to comment
Share on other sites

I have unistalled and reinstalled ill try it again

thanks

I don't think you need to uninstall, just try a repair install. And, you never have answered my question as to how much free space you do have left on your 80GB drive!

Link to comment
Share on other sites

Try another avi file and see if the same thing happens. The file might be corrupted and kills Disc Copier.

 

 

Hi, I can't even get that far to load the file, as I clik on add file the Error comes up It does'nt give me a chance to even look, load, click on a file ?

Link to comment
Share on other sites

Hi, I can't even get that far to load the file, as I clik on add file the Error comes up It does'nt give me a chance to even look, load, click on a file ?

You need to reboot, defrag your hard drive and try again. How much free space do you have on that drive? You might want to remove temp files and un-needed files first then defrag.

Link to comment
Share on other sites

I have plenty of room, I have defraged, I keep my Comp very tidy, but still it does't work have tried it again

How much room do you have? I'm not saying that is the problem but an 80GB drive is not very big these days when dealing with video files, especially raw avi files.

My only other suggestion is to try a repair install as their might have been some conflict with an update or addition of new software.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...