Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Numbered square at the end of Video Wave


galewins21

Question

After $100 upgrading my graphics card, buying a new monitor, I finally got EMC9 to work. My production is complete EXCEPT:

 

1. There are several numbered boxes 32 - 75 at the end of the production. How do I delete them.

 

2. What is my next step to put it on a DVD that plays on a television

 

and

 

3. When I go to Add Transitions, they appear visually. When I go to Add TExt Effects, the hour glass shows and doesn't show what the text looks like unless I click the arrow in the lower right.

How do I get the text to show?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Those numbered boxes are spaces where more photos can be placed. As you put more into your production, more blank spaces will show.

 

None of the empty ones will be included in your production.

 

Are you using VideoWave? If you are using the Assistant, there are known bugs. Use VideoWave.

 

 

I am using Videowave, and not assistant. I burned a disc and it came out just fine. I still cant see the actual text in Add Text, only hourglass unless I click arrow. (sorry for the double post) I didn't realize your answer pertained to this question.

Link to comment
Share on other sites

I am using Videowave, and not assistant. I burned a disc and it came out just fine. I still cant see the actual text in Add Text, only hourglass unless I click arrow. (sorry for the double post) I didn't realize your answer pertained to this question.

 

I don't know why you aren't getting the text effect screen right away. Try updating your video drivers, and see if that helps.

 

This is the screen that I get immediately after clicking on Add Text Effect.

post-81-1187230417.jpg

Link to comment
Share on other sites

Still sounds like a video card problem. Did you install the drivers from the CD included with the new card or have you tried looking for updated drivers? Sometimes the CD with the card is already outdated by the time it gets on the shelves.

 

Also make sure you have the latest DirectX which youhave to update manually. Check here

Link to comment
Share on other sites

After $100 upgrading my graphics card, buying a new monitor, I finally got EMC9 to work. My production is complete EXCEPT:

 

1. There are several numbered boxes 32 - 75 at the end of the production. How do I delete them.

 

2. What is my next step to put it on a DVD that plays on a television

 

and

 

3. When I go to Add Transitions, they appear visually. When I go to Add TExt Effects, the hour glass shows and doesn't show what the text looks like unless I click the arrow in the lower right.

How do I get the text to show?

 

Those numbered boxes are spaces where more photos can be placed. As you put more into your production, more blank spaces will show.

 

None of the empty ones will be included in your production.

 

Are you using VideoWave? If you are using the Assistant, there are known bugs. Use VideoWave.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...