Jump to content
  • 0

Resetting Default Cine Video Player


Rayi

Question

I am trying to reset the default opening of a Video Player. When I click on the DVD disc in My computer, Cine Player opens up. I'm not sure what they were thinking but this is not the easiest player to use. It's very confusing. I am primarily setting it up for other people to play. I have tried to play aroud with getting Power DVD to open but in properties, I am not given a choice. Any ideas? thanks

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I like Power DVD too.

 

I can only speculate, but I think when Cineplayer was installed it got installed as the Default Player and when you reinstalled Power DVD, you overwrote those settings.

 

The easiest way to change your default player is to go to Windows\ Start\ My Computer and right click on your DVD drive. Choose Properties, then AutoPlay. Then on the drop down menu, choose DVD movie and under Action choose the player that you want ot automatically open to play the DVD. Click Apply then OK.

Link to comment
Share on other sites

I like Power DVD too.

 

I can only speculate, but I think when Cineplayer was installed it got installed as the Default Player and when you reinstalled Power DVD, you overwrote those settings.

 

The easiest way to change your default player is to go to Windows\ Start\ My Computer and right click on your DVD drive. Choose Properties, then AutoPlay. Then on the drop down menu, choose DVD movie and under Action choose the player that you want ot automatically open to play the DVD. Click Apply then OK.

 

For some reason, PowerDVD and even Cine Player are not even listed.

Link to comment
Share on other sites

Check out this thread.

>Open Cineplayer

Click on the Settings Icon (looks like a gear wheel)

Click on DVD button (left side)

Click on Playback Options (right side)

Change the Set as Default Player to No

 

I could not figure this out at all. I have no clue as to what those directions are. I clicked on settings but I didn't see anything like what is discribed above. I had already tried a few things before in settings but nothing worked. But, I decided to uninstall PowerDVD and then reinstall it to make it the default player which works. The odd thing about Cine Player is that it does not have a play button to a DVD that Roxio 7.5 created. The play button is not available for some reason. The only way I could get it to play was to click on the tab on right side which opens and then click the arrow button below the "9" which took you to the chapters and then click on the chapter I wanted to play. Very odd and confusing way of having to play a video. Not sure what all that behavior is all about. I have always avoided Cine Player. But I just wanted the computer easy to use for others that will be using it.

Link to comment
Share on other sites

For some reason, PowerDVD and even Cine Player are not even listed.

 

Now that is strange. Your options should change when you select Music CD or DVD movies. Can you select the option to have Windows prompt you when you put in a CD ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...