Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

No Audio in DVD


J156

Question

I just got a new Dell with EMC 9 and Vista, and when I burned the DVD using EMC 9 from my mini-DVD (VOB format), there is no sound in the new DVD, even I preview the movie in EMC 9, there is no sound. but I could hear the sound when I play the mini-dvd in the PC, the audio is definitely there. Someone know what is the problem? Thanks !

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

The mini-DVD was finalized, and I could play it in the PC.

 

Someone posted similar problem and he got it fixed by check "Dolby Digital AC3" instead of defaul in project setting. But my Dolby Digital AC3 is disabled in project setting, and I couldn't enable it, someone knows why? thanks in advance!

Link to comment
Share on other sites

I just got a new Dell with EMC 9 and Vista, and when I burned the DVD using EMC 9 from my mini-DVD (VOB format), there is no sound in the new DVD, even I preview the movie in EMC 9, there is no sound. but I could hear the sound when I play the mini-dvd in the PC, the audio is definitely there. Someone know what is the problem? Thanks !

You will have to Finalize the mini DVD in your camcorder or you may have custom software included with your camcorder to convert these non-standard files.

Link to comment
Share on other sites

You will have to Finalize the mini DVD in your camcorder or you may have custom software included with your camcorder to convert these non-standard files.

 

The mini-DVD was finalized, and I could play it in the PC.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...