Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Capture Audio from sound card


Standby1

Question

I'm running WindowsXP and have an Intel D1002 motherboard with onboard sound using "Realtek HD Audio". Using the program "Easy Audio Capture" which by the way I have used many time before on another computer of mine using EMC 7.5. My problem is this, In this program "Easy Audio Capture", I have set the "Capture From:" box to the "Realtek HD Audio input" and the "Input:" box show nothing. There are no input channels to select a record from, the list is empty. I have tried everything I can think of including reinstalling WindowsXP from scratch and install EMC 9.0 first to see if another program was causing the problem. I have also tried installing to no avail, EMC 7.5 thinking it might be a problem with EMC 9.0.

 

Thanks in advance for the help, Standby1

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

I don't have Vista, I have WindowsXp and I don't understand why I seem to be the only one with this problem. If nobody else has this problem then it must be a configuration problem, but what? I tried to email tech support but after a week no reply, do they actually exist? Or is the free support only as good as what you paid for it, nothing. I hate the fact that I paid for a product that I can't use it for the reason I purchased it for and if I wanted to get help apart from the usless free support I would have to pay for it. That does not seem fair to the end user like me who just wants the product to work right.

 

I didn't post that for you.I posted that for jimbo saying he had the same problem as you did.Seeings as he's using Vista it is a different set of circumstances.That's why we tell people not to post "me too" threads.

Link to comment
Share on other sites

I'm running WindowsXP and have an Intel D1002 motherboard with onboard sound using "Realtek HD Audio". Using the program "Easy Audio Capture" which by the way I have used many time before on another computer of mine using EMC 7.5. My problem is this, In this program "Easy Audio Capture", I have set the "Capture From:" box to the "Realtek HD Audio input" and the "Input:" box show nothing. There are no input channels to select a record from, the list is empty. I have tried everything I can think of including reinstalling WindowsXP from scratch and install EMC 9.0 first to see if another program was causing the problem. I have also tried installing to no avail, EMC 7.5 thinking it might be a problem with EMC 9.0.

 

Thanks in advance for the help, Standby1

What is the source of the audio that you want to capture? Is it connected? Is it Internet capture? What other options do you have under the 'Capture from" box?

Link to comment
Share on other sites

Are you getting any sound from your computer speakers at all, even Windows sounds? Typically, the speakers are plugged into a "green" jack. The "red" jack will typically be for the microphone input, then a black or possibly blue jack is the line-in.

 

I don't think we've established what you're trying to record from, cassette, LP, external CD player, or what-not. So, what are you connecting to your sound card? If it's coming from a home stereo system, then you should be using the signal from a Tape-Out set of RCA jacks, which will be the proper level to feed into your line-in jack. Is that what you're doing?

 

Let us know the details of the connection.

 

THANK YOU TO ALL THAT HELP, it is now working. The problem was two parts, the first was my misunderstanding how the Reatek HD sound worked on my computer. I was expecting to be able to select an input device to record from like my other computer using EMC 7.5 which had many input devices in the "Input:" list box. So each time I would try a suggestion from everybody trying to help, I would only look to see if any items show up in the "Input" list box which was always empty and not try to record any sound. That was dumb on my part. The actual fix I'm not sure what I did to fix it. I think it was the volume that was turned down that did the trick, but in any case it's fixed and I THANK you all.

 

Standby1

Link to comment
Share on other sites

What is the source of the audio that you want to capture? Is it connected? Is it Internet capture? What other options do you have under the 'Capture from" box?

 

The only option in the "Capture From" box is "Realtek HD Audio" which is the sound card device and if EMC 9.0 works like the older versions this is what I want. The "Input" box which was known as the "Recording Channel" in older versions of EMC is where I would select the input channel from were the sound is comming from. This "Input" box however is empty of any options to select from. I was expection to be able to select from either a "Microphone", "Line In", "Aux", ect. My other computer using EMC 7.5 has those options and more.

 

Before I reinstalled WindowsXp to try a fresh install I had installed a program that used bluetooth and it install the bluetooth drivers. At that point "Capture From" box had three options "Realtek HD Audio", "Bluetooth AV Audio" and "Bluetooth SCO Audio" and when I would select either Bluetooth options under the "Capture From" box, the "Line" box would show two options to select from, they were "Microphone" and "MIDI". But the the " Realtek HD Audio" selection in "Capture From" box would show no options in the "Input" box.

Link to comment
Share on other sites

Vista is a totally different issue than XP.The problem in Vista is that Microsoft changed the way that Vista handles sound as opposed to XP.All the apps that companies wrote were written for XP and Direct Sound.Now with Vista it uses Open GL so everything needs to be redone.Therefore chances are you may not get your soundcard and the apps written for it (including inputs) to work in Vista.You may,you may not.

One thing to try is to go to Vista's control panel,Sound,Recording and right click on a device that shows.Hit the line that says "show disabled devices" and see if anything shows up.If they do try enabling them and then seeing if you have an input that works.

Link to comment
Share on other sites

Vista is a totally different issue than XP.The problem in Vista is that Microsoft changed the way that Vista handles sound as opposed to XP.All the apps that companies wrote were written for XP and Direct Sound.Now with Vista it uses Open GL so everything needs to be redone.Therefore chances are you may not get your soundcard and the apps written for it (including inputs) to work in Vista.You may,you may not.

One thing to try is to go to Vista's control panel,Sound,Recording and right click on a device that shows.Hit the line that says "show disabled devices" and see if anything shows up.If they do try enabling them and then seeing if you have an input that works.

 

I don't have Vista, I have WindowsXp and I don't understand why I seem to be the only one with this problem. If nobody else has this problem then it must be a configuration problem, but what? I tried to email tech support but after a week no reply, do they actually exist? Or is the free support only as good as what you paid for it, nothing. I hate the fact that I paid for a product that I can't use it for the reason I purchased it for and if I wanted to get help apart from the usless free support I would have to pay for it. That does not seem fair to the end user like me who just wants the product to work right.

Link to comment
Share on other sites

I don't have Vista, I have WindowsXp and I don't understand why I seem to be the only one with this problem. If nobody else has this problem then it must be a configuration problem, but what? I tried to email tech support but after a week no reply, do they actually exist? Or is the free support only as good as what you paid for it, nothing. I hate the fact that I paid for a product that I can't use it for the reason I purchased it for and if I wanted to get help apart from the usless free support I would have to pay for it. That does not seem fair to the end user like me who just wants the product to work right.

Keep in mind that there are two sets of controls for your sound card, Playback, and Recording. Make sure you're looking at the Recording controls, they look identical to the Playback controls. Open your mixer application and select "Options", then select "Properties", and make sure you have the "Recording" button selected, and make sure the Line-In is selected to be displayed. Once you're in there, maybe you'll find the level is set to minimum, or it's muted.

 

Hope that helps!

Link to comment
Share on other sites

I am running Vista Home Premium with on board Realtek Audio and have the same problem. It is my understanding it is a problem with the audio drivers from Realtek. The only way around it is to run an audio cord from the headphone jack to the microphone input and record by selecting microphone input.

 

 

I have a Realtek HD audio also and I had the same problem, this is how I fixed it.

If you go into control panel - Hardware and Sound - Sound - Click recording tab, then right click and check "show disables devices" the "stereo mix" should show up. Enable the device and Audio Capture should work for you.

Link to comment
Share on other sites

Keep in mind that there are two sets of controls for your sound card, Playback, and Recording. Make sure you're looking at the Recording controls, they look identical to the Playback controls. Open your mixer application and select "Options", then select "Properties", and make sure you have the "Recording" button selected, and make sure the Line-In is selected to be displayed. Once you're in there, maybe you'll find the level is set to minimum, or it's muted.

 

Hope that helps!

 

I checked my realtek setting. I went to the mixer property page and saw that there is a playback and record section. The play back has all the sound turned on for each item i.e. Wave, Sw Synth, Front, Rear, etc. and also has a volumn slider all the way up for full volume. The Record section has all the items turned on as well which are the CD Volumn, Line Volume, FrontMic, Mic Volume, etc. However there is no nub for the slider volume to move the volume up or down, I don't konw if it should have one or not. Other then that all appears to be turned on and working.

Link to comment
Share on other sites

I am running Vista Home Premium with on board Realtek Audio and have the same problem. It is my understanding it is a problem with the audio drivers from Realtek. The only way around it is to run an audio cord from the headphone jack to the microphone input and record by selecting microphone input.

Link to comment
Share on other sites

I have a Realtek HD audio also and I had the same problem, this is how I fixed it.

If you go into control panel - Hardware and Sound - Sound - Click recording tab, then right click and check "show disables devices" the "stereo mix" should show up. Enable the device and Audio Capture should work for you.

 

Thanks for the help but I don't have a "Hardware and Sound" item in my control pannel. I have "Sounds and audio devices" and "Realtek HD sound effect manager". I am also using clasic mode in my control pannel". Could you please give me more detail in what i'm looking for. Thanks

Link to comment
Share on other sites

In XP the sequence is:

 

Open Control Panel

Open Sounds and Audio Devices

Click on 'Audio' tab

Click on 'Volume' just below the 'Recording' bar

Click on Options

Click Properties

Tick the box that says 'Stereo Mix'

Link to comment
Share on other sites

I checked my realtek setting. I went to the mixer property page and saw that there is a playback and record section. The play back has all the sound turned on for each item i.e. Wave, Sw Synth, Front, Rear, etc. and also has a volumn slider all the way up for full volume. The Record section has all the items turned on as well which are the CD Volumn, Line Volume, FrontMic, Mic Volume, etc. However there is no nub for the slider volume to move the volume up or down, I don't konw if it should have one or not. Other then that all appears to be turned on and working.

Are you getting any sound from your computer speakers at all, even Windows sounds? Typically, the speakers are plugged into a "green" jack. The "red" jack will typically be for the microphone input, then a black or possibly blue jack is the line-in.

 

I don't think we've established what you're trying to record from, cassette, LP, external CD player, or what-not. So, what are you connecting to your sound card? If it's coming from a home stereo system, then you should be using the signal from a Tape-Out set of RCA jacks, which will be the proper level to feed into your line-in jack. Is that what you're doing?

 

Let us know the details of the connection.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...