Jump to content
  • 0
zulutech

Audio TOO LOUD

Question

I have had no problems with my audio on this PC before. Now only when I try to preview a project or otherwise playback audio via Creator 9, the audio is so loud that it is harmful to my ears as well as my speakers. it also sounds completely distorted like it would if you were recording with the mic and inputs turned completely up on a cassette machine (what do they call that, beyond saturation where the V.U meter gets pegged and the light comes on?) I can play my music via Goldwave, iTunes, Windows Media Player etc with no problem. But if I leave the speaker volume where those sound even quiet and turn on the Creator 9 preview, boy look out, its ear crackin speaker blowing loud and distorted. and if I turn it down to where I can barely hear it, it is still distorted like it is over amped....... Brand new software, cant use it.

 

 

any help appreciated

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

How is your sound connected to the computer?

 

If it's the mic socket, you will get severe clipping because of a very high input level. It should go to the Line In socket on the sound card.

 

Experiment a bit with different audio levels on the volume control panel. If you right click on the volume icon in the task bar and go to options, properties, you can select a lot more controls, one of which should be 'line in'

Share this post


Link to post
Share on other sites
  • 0

Im sorry, maybe I was unclear, there is not anything else plugged into my computer. all I have done is install EMC 9 and try to create a DVD project. After importing the photos and the audio files to MY DVD, I then hit the preview button to see and hear what I had created. The result is this insanely loud and distorted audio that is unacceptable. I had Easy CD DVD 6 on my PC only a few days ago and it played the preview just fine. And all other video and audio programs play these files without a hitch. Today I used MX experience which took me into CinePlayer which is another program on EMC 9 and it played the audio files just fine. it seems to be only the "preview" launch on MyDVD9 that is a problem so far.

Edited by zulutech

Share this post


Link to post
Share on other sites
  • 0
Im sorry, maybe I was unclear, there is not anything else plugged into my computer. all I have done is install EMC 9 and try to create a DVD project. After importing the photos and the audio files to MY DVD, I then hit the preview button to see and hear what I had created. The result is this insanely loud and distorted audio that is unacceptable. I had Easy CD DVD 6 on my PC only a few days ago and it played the preview just fine. And all other video and audio programs play these files without a hitch. Today I used MX experience which took me into CinePlayer which is another program on EMC 9 and it played the audio files just fine. it seems to be only the "preview" launch on MyDVD9 that is a problem so far.

Most people have been able to "fix" this problem by finding newer drivers for their audio card/chip-set. Check the manufacturer's site and see what you find. Alternatively, if you go ahead and burn the project to disc, you'll probably find that it sounds just fine, it's just the preview that's affected.

 

Hope that helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×