Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

MyDVD or VideoWave 0% Progress


egs

Question

I have seen quite a few post on this problem. Always blaming the Video driver, always seems to be NVIDIA.

Does Roxio open cases with Video manufacturers?

Do you think there may some issues?

 

My experience so far......

Read every post, how many time and versions of NVIDIA driver can I install........

Have went all the way to stock driver and 3 versions that I have downloaded.

Currently using Beta 1.63.11. All results the same. Have totally removed Roxio and Video driver. Rebooted with absolutly no video driver. Installed listed, then reinstalled Roxio.

 

Here's the deal,

 

Intel P4 2.4G

2GB RAM

NVIDIA 6600 AGP 8x 256MB

80GB IDE

200GB SATA RAID 0

Hauppuage PVR350 with HW encode/decode.

 

Record from SAGETv and from WinTv.

This particular source was from WinTv.

 

Problem, intermittent, not all MPEG's.

During the encoding phase (step 1), preview shows about 5 frames, progress is 0%, CPU works for about 3 minutes. Then everything just stops, progress 0%. All appears still active in task manger, but doing nothing.

 

Note, videos that give a grayed previews never display this condition.

All attempts listed are to .iso

 

Steps,

 

Recorded video from WinTv Svideo. Plays fine.

3GB.

Open Roxio, select MyDVD.

Using default DVD menu ( have tried other combo's).

Add Video......

Burn.....

Works great! Grayed preview.

 

 

Now, all I want to do is trim.

Same job.

 

Double click video label to open Videowave from MyDVD.

Select object in story line, select trim option.

Set Start, Set End, OK.

Back To Menu.

 

Burn, to iso.

Previously had grayed preview, now have video preview.

Bamm! She be stuck, 5 frames, no progress, have to kill from task manager.

 

Can recreate this consistently!

 

So what is VideoWave doing when it edits/trims this clip?

Why does the unedited MPEGs have grayed preview and edited have preview?

How do I disable the stupid preview?!

Is this something that may be fixed in rumored patch coming?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Just an update.....

 

Took the video and trimmed it using nanoPEG provided by Hauppauge.

Opened existing project, removed existing video clip, replaced with new trimmed clip, added same button and attributes.

 

Encoded and created a good iso. During encoding preview was grayed.

 

Video setting in VW is Software ( though I had tried Hardware ).

When the encoding preview displays appears to be the issue. It may not be consistent that it will cause every video to "hang". Depends on the video.

 

How can I disable preview?

Link to comment
Share on other sites

You can't turn the preview off.

 

When the preview window is greay with the word mpeg in it, it is not re-encoding the video. That indicates that the video is already dvd mpeg2 compliant.

 

When the preview window is not grey, that means your source file needs to be re-encoded. Either because there are edits in it (so only attempts encodes over the edits) or the file is not mpeg2 dvd compliant.

 

When it sits at 0%, or tries to switch from the grey non-encoding to encoding (there is an edited split for example), and nothing happens, it is a video driver problem. Do not uninstall EMC9. Uninstall your video driver, reboot to the default Windows vga drivers. Then install the video drivers from Nvidia, then reboot (should prompt you to). Then after you reboot, open Videowave or MyDVD and you should see a message about it needing to evaluate your graphics card. If you don't see that, it's still not going to work likely, and you'll have to try the process again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...