Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

No Sound From Recorded Tracks


huffman

Question

I am trying to record old voice only audio cassette tapes. They are from children at young age. Everything seems to be recording but when I play back the tracks there is no sound. I have checked my hookup and it seems right. I am recording from an older JVC double cassette tape deck using a THX portable stereo connection hooked from the only outlets on the JVC (double end of connector) to my line in (single end of connector) on my computer. All seems to go well except no sound. Tapes play fine through the JVC. HELP.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

If it helps at all...

 

I think the first step is to get the source hooked up so that you can hear it playing with your PC. If you can hear it over speakers/headphones, then you can record it -- if not, chances are you'll record silence... The file will be there and everything -- it just is a perfect recording of silence.

 

There can be issues using audio equipment depending on voltages and types of output. It's probably not an issue, but something you should be aware of. If nothing seems to work, then maybe look into a cheap mixer or there's a cassette deck that fits into an external bay on the front of your PC (fits like a CD drive) [geeks.com sells it]

 

To hook up a cassette deck you'll probably need an adapter that goes from 2 RCA jacks to 1 stereo miniplug, so you can run cables from the deck to your line-in. In the software mixer on your PC (whether you use windows mixer or something branded) you should have 2 sets of controls... one for listening and one for recording. In the recording part you want to select the line-in input, make sure it's not muted, and if possible adjust the volume at least so it's not set to zero. In the listening part, you want to make sure you can hear the results, that the output isn't muted and the volume's not at zero. Once things are working, with the cassette deck hooked up & playing, you can adjust volume settings as needed, bearing in mind that if the input is too high, part of the audio will get clipped & you'll lose it.

 

To access the recording section of Windows Mixer you need to go into Options -> Properties and select recording.

 

Once you can hear the cassette playback, if you still have problems recording trying other software, even windows built-in record applet, can help determine if the problem's with whatever software. Latest drivers and software for Realtek can be found here: http://www.realtek.com.tw/downloads/

 

 

Sir,

I did not respond to your answer because I thought it was the same person I had been corresponding with. You mentioned that I need to hear the audio THROUGH MY COMPUTER SPEAKERS rather than my TAPE DECK SPEAKERS. That is exactly what is happening. I am hearing through the tape deck speakers, while recording, and everything seems to work except there is no sound except speaker background on the tracks recorded. I tried to find Window Mixer and then go to the Options, Property but I have no idea where to find Window Mixer! I would be very appreciative if you could tell me in detail, non-techie, how to get the speakers right.

Thanks

Link to comment
Share on other sites

Go to control panel, double click 'sounds and audio devices', select 'audio'. Go to the box marked where it says 'sound recording' and click volume. You will then see the slider controls for the sound input side. For the sound output, it's similar and the volume is under 'Sound Playback'

 

Make sure the output hasn't got a tick in the 'mute' box and the same for the Line in controls in record.

Link to comment
Share on other sites

Go to control panel, double click 'sounds and audio devices', select 'audio'. Go to the box marked where it says 'sound recording' and click volume. You will then see the slider controls for the sound input side. For the sound output, it's similar and the volume is under 'Sound Playback'

 

Make sure the output hasn't got a tick in the 'mute' box and the same for the Line in controls in record.

 

 

Thank you! Thank you! For all of your help.

I HAVE SOUND! I went to a second hand store, after checking to see the Portable Stereo Connection was the right one, and bought an old Sony tape deck and it works! I now have recorded tracks in My Music that I can play back on my computer using Windows Media. I went through the process of burning two small tracks to a CD and they show up on the CD but Windows Media won't play them as they don't recognize the files? What's a mother to do? This has been very frustrating but also very educational. At least there is light at the end of the tunnel. Any more suggestions?

Link to comment
Share on other sites

Looked at the line in slider control, I think, and did not see a mute option. Did find a mute option under Advanced Options but it was not selected. I am set up as Capture From - Realtek AC97 audio, Input - Line in, Recording Level - Auto. When I record the tape deck plays and I show a track being recorded like Audio..1 0:34 etc., Left shows a solid heavy flat line, Right shows a thin solid line with breaks. When I play back the track, Audio..1, everything seems right but there is no sound. Recorded the track to a CD and same deal, no sound. Thanks. Hope you can help.

Link to comment
Share on other sites

Strange - I've the same sound chip and it shows a mute box at Line In

 

Check also that you have the Realtec selected in properties (from control panel)

 

Do a test recording using Windows sound recorder and see if it's picking up the audio and let us know what happens

 

post-2743-1187815144.jpg

Link to comment
Share on other sites

If it helps at all...

 

I think the first step is to get the source hooked up so that you can hear it playing with your PC. If you can hear it over speakers/headphones, then you can record it -- if not, chances are you'll record silence... The file will be there and everything -- it just is a perfect recording of silence.

 

There can be issues using audio equipment depending on voltages and types of output. It's probably not an issue, but something you should be aware of. If nothing seems to work, then maybe look into a cheap mixer or there's a cassette deck that fits into an external bay on the front of your PC (fits like a CD drive) [geeks.com sells it]

 

To hook up a cassette deck you'll probably need an adapter that goes from 2 RCA jacks to 1 stereo miniplug, so you can run cables from the deck to your line-in. In the software mixer on your PC (whether you use windows mixer or something branded) you should have 2 sets of controls... one for listening and one for recording. In the recording part you want to select the line-in input, make sure it's not muted, and if possible adjust the volume at least so it's not set to zero. In the listening part, you want to make sure you can hear the results, that the output isn't muted and the volume's not at zero. Once things are working, with the cassette deck hooked up & playing, you can adjust volume settings as needed, bearing in mind that if the input is too high, part of the audio will get clipped & you'll lose it.

 

To access the recording section of Windows Mixer you need to go into Options -> Properties and select recording.

 

Once you can hear the cassette playback, if you still have problems recording trying other software, even windows built-in record applet, can help determine if the problem's with whatever software. Latest drivers and software for Realtek can be found here: http://www.realtek.com.tw/downloads/

Link to comment
Share on other sites

Definitely odd (and btw, you're only a year older than I am)

 

Try a mic in and see if that works - it's possible that you haven't connected the line in correctly - run a 3.5 mm stereo patch lead from the earpiece socket (if there is one) and see if the sound comes through that way. You may have to adjust the volume control both on the deck and on the line in slider to get it right

Link to comment
Share on other sites

Thanks once again.

Okay, I have tried line in, mic in, I have switched cables in every possible combination. I have checked everything I can regarding muted devices and cleared them all. I have checked volume controls etc. There is ONE thing that it does not do. When I turn on my tape player to record the AUDIO comes through the tape player speakers while recording, not the computer speakers. I have played the sample files on my Yahoo Music Jukebox and they play fine but they DO NOT play through Windows Media Player. The Audio_1wav through Audio_12wav files, my attempted recordings, do not have any sound except speaker noise no matter where I play them. Everything seems to be working when I am trying to record except that there is just speaker background noise when I am done. There was a comment above that said I first have to get the audio to play through the computer speakers and not the tape deck. Could this be the problem? If so how do I fix it? My next step might be to try a different tape deck.

Thanks

Link to comment
Share on other sites

It definitely sounds as if the problem is on the deck end of things - do you have a walkman type player or any cheap and cheerful stereo tape player that you can try to feed the line in socket?

 

I picked one up in the so-called 's**t bin' in one of our local electronics places for a pound a while back - no box, batteries or manual (and not even a warranty) or anything but it worked well :lol:

Link to comment
Share on other sites

Strange - I've the same sound chip and it shows a mute box at Line In

 

Check also that you have the Realtec selected in properties (from control panel)

 

Do a test recording using Windows sound recorder and see if it's picking up the audio and let us know what happens

 

post-2743-1187815144.jpg

 

 

Thanks again but not happening.

Please bear with me as I am 67 and not too computer savvy.

Anyway went to Programs, Access, Entertainment, Sound Recorder and tried to play a track Audio..3 and there was no sound. Went to Control Panel, Sounds and Devices and Realtek was the default. Also re-checked Volume controls and Line-in mute box was not checked but Balance and Microphone mute boxes were checked. I unchecked both so that all volume setting mute boxes are unchecked. Still no sound on playback. I will now attempt another recording effort.

Thanks again.

 

If it helps at all...

 

I think the first step is to get the source hooked up so that you can hear it playing with your PC. If you can hear it over speakers/headphones, then you can record it -- if not, chances are you'll record silence... The file will be there and everything -- it just is a perfect recording of silence.

 

There can be issues using audio equipment depending on voltages and types of output. It's probably not an issue, but something you should be aware of. If nothing seems to work, then maybe look into a cheap mixer or there's a cassette deck that fits into an external bay on the front of your PC (fits like a CD drive) [geeks.com sells it]

 

To hook up a cassette deck you'll probably need an adapter that goes from 2 RCA jacks to 1 stereo miniplug, so you can run cables from the deck to your line-in. In the software mixer on your PC (whether you use windows mixer or something branded) you should have 2 sets of controls... one for listening and one for recording. In the recording part you want to select the line-in input, make sure it's not muted, and if possible adjust the volume at least so it's not set to zero. In the listening part, you want to make sure you can hear the results, that the output isn't muted and the volume's not at zero. Once things are working, with the cassette deck hooked up & playing, you can adjust volume settings as needed, bearing in mind that if the input is too high, part of the audio will get clipped & you'll lose it.

 

To access the recording section of Windows Mixer you need to go into Options -> Properties and select recording.

 

Once you can hear the cassette playback, if you still have problems recording trying other software, even windows built-in record applet, can help determine if the problem's with whatever software. Latest drivers and software for Realtek can be found here: http://www.realtek.com.tw/downloads/

Link to comment
Share on other sites

Definitely odd (and btw, you're only a year older than I am)

 

Try a mic in and see if that works - it's possible that you haven't connected the line in correctly - run a 3.5 mm stereo patch lead from the earpiece socket (if there is one) and see if the sound comes through that way. You may have to adjust the volume control both on the deck and on the line in slider to get it right

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...