Jump to content
  • 0

Need Help Burning.


23mrtbone

Question

Hi,

 

I am trying to create a dvd for an event on aug. 26, 07, and I keep getting the error: failed to launch the image writing process. I am using MyDVD, and i get to about 97%, and i always get the error. I have tried updating all my drivers, directx, and start-up items. I simply cannot figure this out. What should I do?

 

 

 

Also, I tried to burn it as an image file onto my computer and then I took the file and tried to burn it to the dvd+R disc, and i received this message :

 

Sense: 03 ASC: 73 ASCQ: 03 (Command 2A)

-------------------------------------------------------

Px.dll: 3.4.45.500

PxAFS.DLL: 3.4.45.500

pxdrv.dll: 1.2.1.0

PxMas.dll: 3.4.45.500

PxSFS.DLL: 3.4.45.500

PxWave.dll: 3.4.45.500

pxwma.dll: 1.0.0.3

 

I haven't got a clue what this means or how to fix it too.

I am not too sure, but I am beginning to get the feeling that my problem is all the same one for burning dvds, for whatever sub-program I am using with EMC 9.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Ok,

 

I have tried another brand and it does the same thing, I went to the website for the firmware, and I can't get any updates from the website because when I try to install their latest driver, it says it can't find my driver. I personally think it is something else wrong, I do think I should by an external dvd writer, seeing that I am trying to burn these with a laptop burner, and it has worked fine up to this point. It is however, somewhere around 3-4 years old maybe...? Anyway, just letting you know I have tried those steps you mentioned above.

 

NOTE: When Larry gave told me to try the PXengine, and I did, It worked, it was able to complete the burn and everything, but my dvd player could not read it, and when I put it back into my computer, it said it was empty.

Link to comment
Share on other sites

Hi,

 

I am trying to create a dvd for an event on aug. 26, 07, and I keep getting the error: failed to launch the image writing process. I am using MyDVD, and i get to about 97%, and i always get the error. I have tried updating all my drivers, directx, and start-up items. I simply cannot figure this out. What should I do?

 

 

 

Also, I tried to burn it as an image file onto my computer and then I took the file and tried to burn it to the dvd+R disc, and i received this message :

 

Sense: 03 ASC: 73 ASCQ: 03 (Command 2A)

-------------------------------------------------------

Px.dll: 3.4.45.500

PxAFS.DLL: 3.4.45.500

pxdrv.dll: 1.2.1.0

PxMas.dll: 3.4.45.500

PxSFS.DLL: 3.4.45.500

PxWave.dll: 3.4.45.500

pxwma.dll: 1.0.0.3

 

I haven't got a clue what this means or how to fix it too.

I am not too sure, but I am beginning to get the feeling that my problem is all the same one for burning dvds, for whatever sub-program I am using with EMC 9.

Try this PXEngine patch:

 

**** PX Engine 3.0

http://images.roxio.com/en/support/pxengine3_00_58a.zip

It's also found in KB article here:

http://kb.roxio.com/content/kb/General%20I...mation/000008GN

Link to comment
Share on other sites

Ok,

 

I downloaded that PX engine file. I was able to burn the image file completely, but I can't watch it in the dvd player. And when I put the disc back into my computer, it says the disc is blank.

 

Note: I know I was suppose to use disc copier to burn the image file, but it wouldn't let me load it, it only let me use image burner. I am trying to make a dvd movie with the app MyDVD, but as I mentioned before, I keep getting the error that the image writing process has failed to launch, so that is why I tried the image file way, and it worked now, but I can't view it on a dvd player.

 

Also: If I try to burn some kind of video, using disc copier (video compilation), then it will always get to about 10% and I will get this error:

 

: ("Power calibration area error - Medium error." [3/73/03]

- Sense Key = 0x03

- ASC = 0x73

- ASCQ = 0x03

- ULONG: Error Number = 13730301

- STRING: Error String = Power calibration area error - Medium error

 

Unspecified Error [0x13730301]

Link to comment
Share on other sites

"Power calibration area error - Medium error" is generally an error message from the drive - it can't set the laser properly and is just refusing to burn. It can be incompatibility with the media (try another brand), it may need a firmware update (you have to check on the drive maker's website for that) and also it can be caused by having two optical drives on the same ribbon cable

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...