Jump to content
  • 0

Not installing on Vista for me


choitoy

Question

I am on a HP m8120n computer. It is a q6600 quad core computer with 3 GB ram running (upgraded to) Vista Ultimate. The video card is also upgraded to a NVidia 8600 GTS.

 

With that out of the way, the computer came pre-installed with EMC 9 Basic (with has superlimited funtionality, and even the functions that it did have are limited in scope).

 

So since my local store has EMC 9 on sale, I decide to buy the full version (this version also comes with the Dazzle video capture device, which I don't need).

 

I have figured out that the software I bought is rev C, ver. 9.1 of EMC.

 

I tried installing it as normal with no programs running, but with anti-virus and spy sweeper still running in the background (I always forget about them due to windows auto-hide).

 

Anyway, it all seemed fine, and it looked like during the installation process, it removed some (but not all as I'm soon to find out) of the prior EMC 9 Basic that was pre-installed.

 

I then experience the same problem numerous others are having where it gets about halfway through installation, then thinks it's done about 5 minutes later, but nothing has really installed except for a bunch of empty folders.

 

Worse yet, MyDVD (old version from the Basic) is still on, but it won't work.

 

I tried installing it again, again failing, before coming to these forums.

 

I then follow both the Clean install instructions for Vista to the T, and go back and double check to see that I got everything within my power off of the computer. Then, I followed smonteijr's guide to install EMC 9 on Vista.

 

Needless to say, if you have followed my story all the way here, have successfully lost 4 hours of my life trying to install this darn program in. Worse yet, I have no working program at all since it uninstalled the working Basic program that I did have some use for. If I can't get this program working, then I basically have to do a full system restore to get the old program back (which is a minor pain, but liveable as I've only had this computer going for about a month now).

 

Is there anything else I can do?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Are you using vista 64 bit?

 

If so, see my post: http://forums.support.roxio.com/index.php?...c=25682&hl=

 

I am on the 32 bit version of Vista Ultimate. I mostly followed smonteijr's guide, but I also came across your guide, but didn't try it out (though looking back, smonteijr's guide is for 64 bit also.).

 

What really chaps my hide right now is that the "trial" version of EMC9 that I downloaded at the end of last night after all I went through installed perfectly! I am using it right now to burn a couple of data disks (which is what I wanted to do all along).

 

What kind of company releases a trial version of their software that works, and a $99 retail version of the same software with full functionality that makes you loose 4 hours of your life to try to install? :angry:

 

I'll try out your posttomorrow and see if I can get that to work, even though I'm not on the same Vista version.

Link to comment
Share on other sites

I am on the 32 bit version of Vista Ultimate. I mostly followed smonteijr's guide, but I also came across your guide, but didn't try it out (though looking back, smonteijr's guide is for 64 bit also.).

 

What really chaps my hide right now is that the "trial" version of EMC9 that I downloaded at the end of last night after all I went through installed perfectly! I am using it right now to burn a couple of data disks (which is what I wanted to do all along).

 

What kind of company releases a trial version of their software that works, and a $99 retail version of the same software with full functionality that makes you loose 4 hours of your life to try to install? :angry:

 

I'll try out your posttomorrow and see if I can get that to work, even though I'm not on the same Vista version.

 

I also realized that I have Cyberlink PowerDVD Ultra (to play HD DVD on my computer) installed. Has this software been known to cause a conflict with the EMC9 software? I remember that EMC 7.5 caused a conflict with some of my Sony media software on my old VAIO PC.

Link to comment
Share on other sites

I also realized that I have Cyberlink PowerDVD Ultra (to play HD DVD on my computer) installed. Has this software been known to cause a conflict with the EMC9 software? I remember that EMC 7.5 caused a conflict with some of my Sony media software on my old VAIO PC.

I have it installed in Vista and it hasn't caused a problem for me but I've not tried it in XP yet. I'm not aware of any problems it's caused with EMC.

Link to comment
Share on other sites

What is the exact version information for the trial version that you downloaded last night? I am curious about the trial version.

 

I took it straight from the sticky link on the EMC9 Trial forum.

 

It looks like a 9.0 version (not 9.1 (rev c) like the retail version I bought).

 

File version is 4.1.100.1332.

 

At this point, I may just call it a wash, and return this version. I don't know if I want to wait for ver 10 to come out, head over to Nero, or piecemeal all the software that I do need (CD burning, DVD authoring, Light Scribe support, DVR-MS file editing, etc).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...