Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Wait for EMC 9.1?


LJB5280

Question

Since the fix to my HRESULT -2147220473 "failed to register" errors is to do a clean install, which is a time consuming and overly manual effort, is it better to wait for the update of EMC to 9.1?

 

Will I have to follow the clean up instruction before installing 9.1 or will it have built in clean up capabilities?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I am sure you will be able to find 10 for less then $100. I have had complaints about their upgrade prices in the past, but you can always find a deal somewhere.

 

I think its best to try the 9.1 update when it comes out and if it works for you. Then make the decision as to whether or not to upgrade to 10.

Link to comment
Share on other sites

If you use the 9.1 patch that will be coming out then you won't want to uninstall v9 first,that would make the patch not work.

What we have to remember is that the patch may not fix everyones problems.Hopefully this one will be one that got fixed.

 

That's a very good point Terry. There are so many different make ups of individual computers with hardware, software and other programs on each users computer, that it makes it almost impossible to cure everyone's problems, depending on what they are.

 

Frank...

Link to comment
Share on other sites

Personally I would like Roxio to give us a new install disc along with the 9.1 Patch. I have issue with getting the Video capture to work on my Creater 9.0 Delux so wondering if putting the patch on top a possible bad install will fix the problem.

 

Sure hope they have an update soon. I bought Creater 9.0 Delux with the assumption it supported Vista which seem to be some what true but not totally, or at least I could not get the video capture program to work with the funished Daz90 USB device.

 

Now I understand EMC 10.0 is comming out, not sure I want to fork out another $100.00+ dolloars for another product that may not support Vista fully. If 9.1 work I stay there otherwise not sure what to do.

Link to comment
Share on other sites

If you use the 9.1 patch that will be coming out then you won't want to uninstall v9 first,that would make the patch not work.

What we have to remember is that the patch may not fix everyones problems.Hopefully this one will be one that got fixed.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...