Jump to content
  • 0

Chapters not going where marked


Morrisgirl68

Question

I am using EMC9, MYDVD, and I have almost completed everything. I created my chapters in Videowave, and finally was able to view them in MyDVD. But now, when I preview the slideshow and click on a chapter, it brings me to the very beginning of the show instead of where the chapter(s) is/are marked. Is this a user or program error? If user error, what am I doing wrong? Can someone help me please??? Thanks!!

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Is it possible that the navigation of the buttons were changed? That would be my only guess on why a chapter button would go to the start of the first movie (chapter).

Well, I don't think so, because when I go to Project view, under Menu, and right click on a chapter and select the "Go to Linked Movie/Menu" option, it WILL bring me tot he correct area of the slideshow. However, when I'm still in the Project View Menu area, and double click on a chapter, or if I try to preview the slideshow, and click on a chapter, it all still brings me to the beginning of the show.

 

Is there anything I'm doing wrong?

Link to comment
Share on other sites

Well, I don't think so, because when I go to Project view, under Menu, and right click on a chapter and select the "Go to Linked Movie/Menu" option, it WILL bring me tot he correct area of the slideshow. However, when I'm still in the Project View Menu area, and double click on a chapter, or if I try to preview the slideshow, and click on a chapter, it all still brings me to the beginning of the show.

 

Is there anything I'm doing wrong?

 

I too am using EMC 9 and MYDVD and have this same problem of selecting a chapter and having my slideshow start at the beginning rather than the selected chapter. I created a wonderful slideshow with VideoWave, complete with 260 slides, appropriate transitions and background music. I then used MYDVD to manually create Chapters. Per the example of GGRussell’s August reply to EPH on June 18,2007, I have a menu item labeled Scene Selections with four chapters listed on the Project View / Movies task bar. The preview window shows four thumbnail icons. Double clicking either the icons or the chapter listing starts the slide show from the beginning rather than at the selected chapter.

 

If this has to do with the navigation button settings, how do you check this and what should the settings be?

 

HELP

 

Roxio is poor on HOW To illustrations. Most users would want to have scene selections like commercial DVDS, but it doesn’t appear easy to come by.

 

PLEASE Help by way of example

Link to comment
Share on other sites

I too am using EMC 9 and MYDVD and have this same problem of selecting a chapter and having my slideshow start at the beginning rather than the selected chapter. I created a wonderful slideshow with VideoWave, complete with 260 slides, appropriate transitions and background music. I then used MYDVD to manually create Chapters. Per the example of GGRussell’s August reply to EPH on June 18,2007, I have a menu item labeled Scene Selections with four chapters listed on the Project View / Movies task bar. The preview window shows four thumbnail icons. Double clicking either the icons or the chapter listing starts the slide show from the beginning rather than at the selected chapter.

 

If this has to do with the navigation button settings, how do you check this and what should the settings be?

 

HELP

 

Roxio is poor on HOW To illustrations. Most users would want to have scene selections like commercial DVDS, but it doesn’t appear easy to come by.

 

PLEASE Help by way of example

 

It may be a software bug in how it previews. Try burning it to an image file, then burn it to a DVD, using Disc Copier, and see if it plays correctly.

Link to comment
Share on other sites

Did you 'edit chapters' in MyDVD? That is where the actual chapter marks are created. That is why I don't mention marking chapters in Videowave. Those really aren't chapter marks. They are more like editing marks THAT CAN BE translated into chapter marks. You STILL have to 'edit chapters' in MyDVD for those to work.

Link to comment
Share on other sites

Hmmm... I will try that and let you know what happens. I had a problem in the past creating them correctly in MYDVD, but we'll see what happens. Thanks.

That didn't work. Creating (or marking) the chapters in Videowave was the only way I could get the chapters to appear on the menu screen in MyDVD. I couldn't get the "generate chapters and link to selected button" option until I did create them in Videowave. But Anyway, even though they were marked in Videowave, I did then go into MyDVD, edit chapters, selected the "generate...." option and it created the chapters. This is what I did before I realized the chapter buttons weren't working. After reading your response, I deleted the chapters and redid them, but I'm still having the same problem. Any more advice? Thanks. So to sum up the problem, it created the chapter buttons, but when selecting the button it starts the show from the beginning. Apparently the link part isn't working.

Link to comment
Share on other sites

It may be a software bug in how it previews. Try burning it to an image file, then burn it to a DVD, using Disc Copier, and see if it plays correctly.

 

Perhaps it is a software bug, if the following fits into that category. Here is what I found.

 

If I preview by double clicking (otherwise running) from either the Project View/Movies listing or from the Preview Area Thumbnails, my slideshow starts from the beginning for all chapters selected. That is, not at the selected chapter.

 

If I preview from the preview icon on the task bar, it starts at the selected chapter as desired.

 

Now if I can only figure out how to get consistent results from cutting, copying and/or pasting my menu to get what I want. Roxio doesn't make things easy to learn. I need to learn by trial and error. Interesting but very time consuming.

 

Perhaps this is another topic. -- I have six chapters and when I select a chapter and view its settings I enter start at chapter 6. The window accepts 6. When I open the settings window again it lists start at chapter 1. I change it back to 6 but it doesn't keep the value 6. This happens consistently.

 

ANY HELP ON THIS ISSUE

Link to comment
Share on other sites

That didn't work. Creating (or marking) the chapters in Videowave was the only way I could get the chapters to appear on the menu screen in MyDVD. I couldn't get the "generate chapters and link to selected button" option until I did create them in Videowave. But Anyway, even though they were marked in Videowave, I did then go into MyDVD, edit chapters, selected the "generate...." option and it created the chapters. This is what I did before I realized the chapter buttons weren't working. After reading your response, I deleted the chapters and redid them, but I'm still having the same problem. Any more advice? Thanks. So to sum up the problem, it created the chapter buttons, but when selecting the button it starts the show from the beginning. Apparently the link part isn't working.

 

Is it possible that the navigation of the buttons were changed? That would be my only guess on why a chapter button would go to the start of the first movie (chapter).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...