Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

DVD-Rom photos not there


stevebaze

Question

When I COPY a video disk using COPY and I put the related photographs into the ROM area I cannot find the DVD-Rom section on my computer after I have burnt the disk.

 

This also happens when I MAKE a disc from a movieproject.

 

I am using Verbatim DVD-RW, 4.7Gb, 120min 4x.

 

Help - How do you make a DVD-Rom section.

 

Steve

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Use the Data window. Select DVD-ROM (UDF) as the format and add the content from the video disc and your other folders/files. Then burn the disc.

 

To add Data content when using the Toast Video window, again choose the DVD-ROM setting in the Data window to add your content, give the disc the same name in the Data window as you do in the Video window, return to the Video window and make Certain "Add Data Content" is checked in the Recorder Settings window.

 

I've noticed that when I make a disc image containing both a VIDEO_TS folder and DVD-Rom content that I need to mount the disc image and drag all the content into the Data window because choosing Image File in the Copy window seems to burn only the video content.

Link to comment
Share on other sites

Use the Data window. Select DVD-ROM (UDF) as the format and add the content from the video disc and your other folders/files. Then burn the disc.

 

To add Data content when using the Toast Video window, again choose the DVD-ROM setting in the Data window to add your content, give the disc the same name in the Data window as you do in the Video window, return to the Video window and make Certain "Add Data Content" is checked in the Recorder Settings window.

 

I've noticed that when I make a disc image containing both a VIDEO_TS folder and DVD-Rom content that I need to mount the disc image and drag all the content into the Data window because choosing Image File in the Copy window seems to burn only the video content.

 

Thanks tsantee

 

Sorry for the delay in replying but I have only just been emailed your reply.

 

Cheers

 

Steve

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...