Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

MPEG-2 Activation....Bad Installation? Please Help


jalpr10441

Question

I am truely annoyed this this program. I think i have installed and uninstalled this #$^@ program 4 times today. I keep getting this error message when i go to video and click create a dvd with mydvd:

 

"The following codec(s) must be activated before using the application:

 

MPEG-2

 

Click Ok to Activate or Cancel to abort. "

 

So then i click ok and it says "No permission - Bad Installation"

 

I use IE, i have a brand new laptop that i am running this on. I did the clean install and unistall. Please please help!!!!!!!!

 

I am truely annoyed this this program. I think i have installed and uninstalled this #$^@ program 4 times today. I keep getting this error message when i go to video and click create a dvd with mydvd:

 

"The following codec(s) must be activated before using the application:

 

MPEG-2

 

Click Ok to Activate or Cancel to abort. "

 

So then i click ok and it says "No permission - Bad Installation"

 

I use IE, i have a brand new laptop that i am running this on. I did the clean install and unistall. Please please help!!!!!!!!

 

 

By the way i am using vista

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...