Jump to content
  • 0

Need help Saving Files from LP Assistant by Track Number


Nightmare

Question

I have tried to save the files (export) them to the correct folder but it seems that I am unable to save the file using the track number as an option. It saves them using either the Album Name or the Title (Track) name vut not the track number.

 

It is important to me to be able to save by the Track Number because I want to keep the save music aligned with the LP and no by Title name. Is there a way to force the option to save by the track number that I do not know about?

 

BTW, I now have the official ECD9 and not the "trial" version anymore. There are some changes in the way that the software handles some of the files.

 

Thanks

 

Steve

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

have you tried using "Rename Audio Files" - Home page, right side near the bottom. One of the options is Track#- Title

 

I do not have that option. The only options that I have are <Albun>, <Artist>, <Genre>, <Title>, and <Year>. There is no option in the ECD9 for <TrackNr>.

 

I am using:

 

 

Roxio Creator 9 Home

Version: 9.0.088

Build: 900B88F, R03

Serial Number: (deleted to prevent piracy)

Copyright: Sonic Solutions 2006

 

Module Name: PX Engine

Build: 3.6.39b, 0

Copyright: Sonic Solutions 2006

 

Module Name: Roxio Core

Version: 3.3.0

Build: 3.30.45a, R9S

Copyright: Sonic Solutions 2006

 

All files are up to date according to the Roxio Site.

Link to comment
Share on other sites

I do not have that option. The only options that I have are <Albun>, <Artist>, <Genre>, <Title>, and <Year>. There is no option in the ECD9 for <TrackNr>.

 

I am using:

 

 

Roxio Creator 9 Home

Version: 9.0.088

Build: 900B88F, R03

Serial Number: (deleted to prevent piracy)

Copyright: Sonic Solutions 2006

 

Module Name: PX Engine

Build: 3.6.39b, 0

Copyright: Sonic Solutions 2006

 

Module Name: Roxio Core

Version: 3.3.0

Build: 3.30.45a, R9S

Copyright: Sonic Solutions 2006

 

All files are up to date according to the Roxio Site.

 

Did you find and open that application on the Home page? Perhaps it is part of the deluxe version that I'm running. 9.05

Link to comment
Share on other sites

Apparently it seems to be in the Delux version only. Just means that I will have to edit to add the 'track number' as the first listing in the HDD file ( 01 - YaDa YaDa YaDa...). That way I can keep the digital music in the same order as the LP.

 

This should be fixed by Roxio for us 'basic' users.

 

Thanks for your help.

 

Steve

Link to comment
Share on other sites

I have tried to save the files (export) them to the correct folder but it seems that I am unable to save the file using the track number as an option. It saves them using either the Album Name or the Title (Track) name vut not the track number.

 

It is important to me to be able to save by the Track Number because I want to keep the save music aligned with the LP and no by Title name. Is there a way to force the option to save by the track number that I do not know about?

 

BTW, I now have the official ECD9 and not the "trial" version anymore. There are some changes in the way that the software handles some of the files.

 

Thanks

 

Steve

have you tried using "Rename Audio Files" - Home page, right side near the bottom. One of the options is Track#- Title

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...