Jump to content
  • 0

Problem with DVD


swat791

Question

I am using Videowave 7 Professional

 

I created a DVD and when I played it on the TV, I noticed that the voice and lip movement were not in sync with each other.

As I was creating the video, and previewed it VW7, the voice and lips are in sync...rendered it to DVD mpeg and it was out, put it on DVD and it was out of sync as well.

 

The clip that I used was taken with a Sony HDD video camera the other video was taken with a

Sony TRV-510.

 

Anyone with advise on how to sync the voice and lips?

 

Thanks,

Donnie

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Here's my exploration into this issue. Unfortunately mention of a key component of my solution has been removed/banned from this forum (for reasons that have nothing to do with it's use for this issue) so users are kinda screwed. [sigh]

I would try Steve's suggestions first – get an RW disc or 2 to play with.

 

sistercape's suggestions are more extreme and time consuming but some have had to resort to them. Of course here she is free to IM her missing link to you if you need it…

Link to comment
Share on other sites

Okay I have it...

The segments of video were on a CD in mpeg format. I caputed them and extraced the audio.

 

Placed the video in the storyboard and turned the native audio to -??.

I placed the extraced audio in as a background audio, trimed it and made it in sync with the lips.

 

Rendered it a mpeg, opened up MyDVD, crossed my fingers and burned it to a DVD.

 

I played it on the Computer and TV and the sound was in sync!!!!!

 

Thanks for your help...

 

Now I can't figure out why the DVD+RW didn't play on oen of my two TVs...the DVD+R played on both.

Link to comment
Share on other sites

Now I can't figure out why the DVD+RW didn't play on oen of my two TVs...the DVD+R played on both.

Some of the older drives or those with older design can't read RWs. Regardless of when your player was sold, it might have an older drive in it. It's sad, but not all expensive players have good drives in them.

Link to comment
Share on other sites

I am using Videowave 7 Professional

 

I created a DVD and when I played it on the TV, I noticed that the voice and lip movement were not in sync with each other.

As I was creating the video, and previewed it VW7, the voice and lips are in sync...rendered it to DVD mpeg and it was out, put it on DVD and it was out of sync as well.

 

The clip that I used was taken with a Sony HDD video camera the other video was taken with a

Sony TRV-510.

 

Anyone with advise on how to sync the voice and lips?

 

Thanks,

Donnie

Moved to the correct forun. V7/7.5 issues are now in the Legacy products area.

 

Sync problems may be solved in two ways. 1) Capture in shorter segments 910-15 minutes and then put the segments together) or 2) Burn to ISO file first and then use Disc Copier to copy the ISO file to the disc. This separates the encoding from the burning and usually minimizes of the problems with the computer trying to do two things at once..

 

Since you have V7 Pro, I can't be sure that you have the ability to burn and then copy the ISO file. See if you do.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...