Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Hangs and other issues


Alton

Question

Im honestly frustrated with MC9. I had a project I was putting together and wanted to use some of the new capabilities in V.9. I tried the download version but couldnt get it to install. It would partially install and then start rolling back. After a while it said installation complete, but the only things that actually installed where some of the ringtone programs.

 

In order to try to complete my project I purchases another copy at the local computer store. It has a similiar problem, but was able to install some of the core products. Enough to get the project done.

 

I successfully used MyDVD to complete part of it, but when I tried to burn a second disk, it hangs at 0% when I try to burn. I tried burning a disk image but it wont do that either. Same results.

 

When I try to use Disk copier I get 0x80004005 error.

 

I have tried clean install, and the patch to clear this error.

 

I saw MC9 on the shelves months ago, and thought by now most of the bugs would have been worked out. Apparently not.

 

So now I have purchased the same software twice, once online from the roxio store and once from the local computer store. Neither one works.

 

I am using:

 

Hp ze2000 laptop

2GHZ ram

3Ghz AMD processor

40GHZ free disk space

Pioneer DVDRW DVR-K-15

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Did you check this post (it's in the v8 forum but it also applies to v9) regarding the 80004005 error (which is video card related)

 

Dunno why it's in v8 when it also refers to Vista (and v8 won't work in that OS)

 

 

Thanks,

Yes I did try that. Made sure I had up to date drivers, Current version of directx and downloaded the hot fix.

 

I still think that media creator is a great program and Roxio a good company, just frustrated with not being able to get it to work.

 

al

Link to comment
Share on other sites

You could still have a video problem, depending on the graphics chipset in the laptop. My own one uses S3/Vierge and there's no way that EMC 9 will run on it.

 

Did you try forcing it to software rendering (in tools, go to options and you can change it there)? You will lose a lot of the transitions and special effects but, if the graphics aren't up to it, it won't work in hardware at all

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...