Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Central 8 Won't Startup


rpivers

Question

I was using Roxio EMC 8 to copy video off of a digital Sony deck. I exited the Media Import Program and it froze on exit. Since that time, Roxio Central will not launch. I've uninstalled and re-installed. I installed 8.05. Nothing. I get the Windows Toolbar "Roxio Creator 8 Suite" tab, and nothing else. XP SP2 CDs seem to work fine with other applications. Uninstall has no errors, Install no errors. Any ideas?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Rename your Media Manager folder. Media Manager is a hidden file. Go to My Computer/Tools/Folder Options, click on View, scroll down to Hidden Files and folders, and click in the circle to the left of Show hidden files and folders. Click on Apply, then Ok.

 

a. Close all open applications, especially Roxio applications.

b. Open My Computer.

c. Double click on the C: drive and browse to C:\Documents and Settings\USERNAME\Application Data\Roxio, where USERNAME is the name of the user you are currently logged in as.

d. Right click on the MediaManager folder and choose rename.

e. Name the folder MediaManager.old

f. Reboot and see if all works okay.

Link to comment
Share on other sites

Thank you so much!

 

That process worked - sort up. I never was permitted to rename the directory - the file - Album.ldb - was in use. I had to run MSCONFIG and reboot without any services. Then I could rename.

 

That allowed Central to start up after another registration.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...