Jump to content
  • 0

How to Remove 2-second "Pre-Gap" on Track 01?


Ike Stubblefield III

Question

I cannot resolve this issue. The only post I have found regarding it says "Duplicate post - already answered". My question is where was this question answered and/or how do I fix it?

--------------------------------------------------------------------------------------

How to Remove 2-second "Pre-Gap" on Track 01? Options

Switch to: Linear+ OutsideTheLaw Jun 26 2007, 07:52 PM Post #1

Joined: 26-June 07

Member No.: 27,393

I'm running Dell-installed Roxio Creator Premier 9.0.116 on a brand new Dimension E520 running Vista Home Premium with 4 GB RAM and beaucoup harddrive. My primary use is burning live music in a lossless format with no gaps. I'm having a burning problem:

 

The Audio > Audio CD tab allows me to "Add Music" from my harddrive. But when I add it, the screen is automatically showing a 2-second "Pre-Gap" for Track 1. When I double-click on that track to get the "Edit CD Properties" screen, the Pre-Gap box shows 2 seconds but refuses to light up/ become active to let me reduce this to zero. The effect is that for Disc Two of a two-disc show, Roxio is adding an artificial two-second gap in the middle of the show. (While this might not bother me when I'm listening (since it's the start of the disc) it definitely is bad archiving and trading form -- besides messing up the integrity of a lossless file it also means that anyone I trade with can't recut the tracks, for example moving some to their own new Disc One, since they'll now get a gap in the middle.) So Question -- how do I get rid of this Track 1 two-second gap. I'm already at the DAO setting on the Options > Data screen also.

------------------------------------------------------------------------------------------------------

gi7omy Jun 27 2007, 03:36 AM Post #2

Digital Guru

Member No.: 2,743

Duplicate post - already answered

-----------------------------------------------------------------------------------------------

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I cannot resolve this issue. The only post I have found regarding it says "Duplicate post - already answered". My question is where was this question answered and/or how do I fix it?

--------------------------------------------------------------------------------------

How to Remove 2-second "Pre-Gap" on Track 01? Options

Switch to: Linear+ OutsideTheLaw Jun 26 2007, 07:52 PM Post #1

Joined: 26-June 07

Member No.: 27,393

I'm running Dell-installed Roxio Creator Premier 9.0.116 on a brand new Dimension E520 running Vista Home Premium with 4 GB RAM and beaucoup harddrive. My primary use is burning live music in a lossless format with no gaps. I'm having a burning problem:

 

The Audio > Audio CD tab allows me to "Add Music" from my harddrive. But when I add it, the screen is automatically showing a 2-second "Pre-Gap" for Track 1. When I double-click on that track to get the "Edit CD Properties" screen, the Pre-Gap box shows 2 seconds but refuses to light up/ become active to let me reduce this to zero. The effect is that for Disc Two of a two-disc show, Roxio is adding an artificial two-second gap in the middle of the show. (While this might not bother me when I'm listening (since it's the start of the disc) it definitely is bad archiving and trading form -- besides messing up the integrity of a lossless file it also means that anyone I trade with can't recut the tracks, for example moving some to their own new Disc One, since they'll now get a gap in the middle.) So Question -- how do I get rid of this Track 1 two-second gap. I'm already at the DAO setting on the Options > Data screen also.

------------------------------------------------------------------------------------------------------

gi7omy Jun 27 2007, 03:36 AM Post #2

Digital Guru

Member No.: 2,743

Duplicate post - already answered

-----------------------------------------------------------------------------------------------

 

Click on the name of the person who posted that messge, then click on Profile Options, then click on Find Member's Posts.

 

Scroll through them until you find the one that was answered.

Link to comment
Share on other sites

Thank you, that does make things much easier searching for answers.

 

However, the reply didnt resolve the issue only offered a reason for the 2sec gap. This still doesnt make any sense to me since with the old roxio version I was using, it was very simple to burn a gapless disc from a live recording converted to wav just by choosing the DAO option. A 2sec gap was never required before, why now? And how to make it go away?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...