Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

CODECS MPEG-2


Tatilou

Question

I'M using Roxio easy media creator 9. I worked all week with videowave and My DVD until yesterday I was not able to open My DVD anymore. When I tried, I received the following message: Activate codecs MPEG-2; I click OK but it does'nt work; I receive another message saying permission not found (in french: permission introuvable), incorrect installation and My DVD closed (didMnt open). Curiously enough I received the same message while accessing videowave....but videowave opened just the same.

Why did this happen all of a sudden?? I need to access My DVD. HELP SOMEONE??

<_<

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

Maybe this one will help

 

It's a bit of a problem sometimes getting the activation to work but once it works, it is fine

 

I think I desagree with you on that because the activation was OK for many weeks and it suddenly ended ?????

 

I tried the manual activation but I cannot get to "activate online" because as soon as I click on OK (to activate), I get the answer that it is imossible and automatically MY DVD closes.

 

Anyway, I thank you very much for your help; It feels great to know there is someone there searching with you!!

Link to comment
Share on other sites

It didn't actually 'end' - it can take time for it to ask to be activated, but try the instructions for offline activation in the post. It could take several attempts to get it to work but once it works and you get the 'successful' answer, it should stay that way

Link to comment
Share on other sites

can someone actually help me fix this problem? the mpeg-2 codec actiavation thing..seems everywhere i look in here there is nor eeal answer. so what should i do. junk my creator nine and look for something else? like someone else said somewhere in my miles of posts i read. i do not want to spend the money on naother program and go thru the whole learning curve again? someone have any suggestions? cuz the cleaning up deal and the manually activating deal is not working? help please....

Link to comment
Share on other sites

My last conversation with Roxio support told me to disable my firewall - they seem to not understand that their activaion/re-activation process has a problem. I fixed this issue by installing a clean WinXP OS on another hard drive just so I could finish the project I'm on. It sounds ugly, but not as unplesant a trying to get activation issues resolved, one drop at a time.

Link to comment
Share on other sites

sorry - I gave a bad link

 

Try this file

 

http://patches.sonic.com/techsupport/Activation.zip

 

unzip and install and see if it helps

 

 

Hi,

 

I got my Roxio Creator 9 going after using the above link.

 

If you are still having troubles check all the video codecs on your computer to be sure each and every one of them is working properly. They are in the computers hardware file. I found one of my codecs was not working and I needed a driver. I replaced it with a WORKING updated codec from the manufacterer.

 

My Roxio still would not burn Dvds untill I loaded the sonic patch above.

 

Seems like If a video codec fails that ties into Roxio software -- that part of the roxio software programing shuts down .

 

Hope this helps. My Roxio is working great now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...