Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Sector 431920 is unreadable





I'm trying to burn a disc full of photo images via Toast 7. When it goes into Verify mode, it gets to 24% complete, and then an error message pops up:


"Sector 431920 is unreadable. Verification failed."



Does anyone know or have an inkling as to what may be the problem? I've only been using Toast for a couple months, so I'm a bit of a newbie, but I haven't had this kind of trouble before. Any help is appreciated!



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

You might want to use a different media and see if you still have the same error.


Hi there,


I did try that - I borrowed a different brand from a co-worker. I eventually shut everything down and re-started the computer. That worked. I was just curious if anyone else had had this problem and how to avoid it. Thanks

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...