Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Can not read contents of burned DVD



Hi all, having a problem here. My desktop pc which is fully up to date with sp2, seems to be burning DVDs just fine, however after the disk ejects after burning and I go to browse it (I am burning my photos) it is showing as basically blank. I have tried DVD-r, +r and RW's...all the same result. I use Sonic Record Now 7.22. I know it's burning fine because I can throw the DVDs in my laptop and browse them fine there, however on my desktop, which burned the disc, no go. I can incidentally see the contents of burned CDs on this machine though. Just not DVDs. Any ideas why I am unable to view the burned contents on my desktop? This is making me loopy!

Thanks all!

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...