Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Index marks not burning

E. Brad Meyer


Hello. I am using a copy of Jam 5.0.1 on a Powerbook G4 running OS9.


My client and I spent some time (and some of his money) creating index marks to divide the tracks on his CD into short movements that do not merit individual track numbers. These marks display as they should in the playlist, but the CDs I burn from this playlist don't have the index marks on them. The index indicator on any CD player we have tried (the list includes four or five different models) remains at 1 throughout the track.


Has anyone seen this before? I have used this program in the past to prepare CDs with index marks on them and the feature has worked. In the old days I was importing files from Sound Designer II with index marks in them already; here, I'm using tracks written to disk by Pro Tools, and creating the index marks with Jam. They display on the playlist in the same way, though. You can click the little triangle to the left of the track name and all the index marks and their timings are visible. -- E. Brad Meyer

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Sorry, I didn't specify the drive I'm using to burn these CDs, which I'm guessing will be relevant. I'm currently trying to find that information on the system; it seems to be well hidden. I've looked in the System Profiler, which lists the types of devices but no information about them.


I also didn't say this before, but I can play the CD playlist from Jam, and the index marks on Jam's screen, which are displayed just to the right of the track number, change as they should. -- EBM

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...