Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online

MY CD-DVD ROM, WANT PLAY.


internetqueen243

Recommended Posts

HELP ME, HELP ME! ok here is the deal, some time back, my computer, was not a ginuine copy of windows, xp pro. so i paid microsoft $$$$ money, too electronticy, send me a good copy. but there has been so many things not working sents, like my cd-dvd rom, it want work anymore....i can,t play a tape, can,t do nothing. i put a cd in it, and i can feel and hear it turning, but it don,t show no emage, sound, it don,t do anything. microsoft has give me a lot of RUN AROUND, BUT NO HELP. so if any one out there can help me, please please, e-mail me anytime, give me your input, you could be the one, too get me back on track. thank you. internetqueen243 at yahoo.com

 

 

 

 

 

 

(Post edited to protect email address from spamming. Formatting commands were untouched.)

Link to comment
Share on other sites

HELP ME, HELP ME! ok Okay here is the deal what happened. , sSome time back, [i found out] my computer, was not did not have a ginuine genuine copy of windows, xp pro. sSo iI paid mMicrosoft $$$$ a lot of money, too electronticy electronically to send me a good legitimate copy [of Windows XP]. bBut there has have been so many things not working sents since, like my cd-dvd rom, it want won't work anymore. iI can,t can't play a tape DVD[?], can,t can't do nothing anything. i I put a cd in it, and iI can feel and hear it turning, but it don,t doesn't show no an emage image, [i don't hear any] sound, it don,t doesn't do anything. mMicrosoft has give me a lot of RUN AROUND, BUT NO HELP. sSo if any one out there can help me, please please, e-mail me anytime, give me your input, you could be the one, too get me back on track. tThank you. internetqueen243 at yahoo.com

Okay... I've deciphered what you wrote as best I could, and put the corrections above so you can see what I think you said. If I got it wrong, let me know. We're pretty tolerant of poor grammar and spelling, particularly of those for whom English is a second language, but some effort is at least requested.

 

To start with, do you have a Sonic/Roxio application installed on your computer? If not, what led you here?

 

It's possible you need to recreate your Upper and Lower filters in the registry. The instructions for that start with item "3" here. Keep in mind that editing the registry can be dangerous to your system, so follow the instructions for all backup procedures too!

 

Good luck.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...