Jump to content
  • 0

"Roxio Creator has stopped working"


Jong1

Question

I am using EMC10 on Vista Home Premium. Apart from the DMXLauncher bug reported earlier all is working pretty well for me so far - at least for the apps I have tried.

 

However, whenever I try to close the Suite "launcher app" - the one that launches when you click on the default desktop icon - it crashes with the message above.

 

Hardly a big issue, but rock solid here. Any clues to the problem?

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

Hi there. Actually its not the end of the world but it seems a lot have this problem. Hopefully it will swiftly get resolved.

 

1) Yes, International Egnglish

2) Nope. A brand new, clean Vista PC with no "freebie rubbish" pre-installed

3) No

4) No

5) Yes, of course, quite a lot. Napster included.

 

Jon

 

Hmm, I think Napster also includes the gracenote dlls ... Perhaps worth a shot to see if uninstalling Napster resolves anything?

 

Or I could try installing Napster here and see if the issue starts reproducing (I don't get any crashes). Did you download it from here?

 

http://www.download.com/Napster/3000-2166_4-10238621.html

Link to comment
Share on other sites

The faulting module CDDBUIRoxio.dll is related to getting track info online (MusicID or gracenotes). If you can get to the general settings, see if unchecking 'enable audio disc information download' removes the error. Not a cure, but would be a workaround.
At least we have the same problem:

 

"Faulting application Roxio_Central36.exe, version 3.60.73.0, time stamp 0x46ccca91, faulting module CDDBUIRoxio.dll, version 2.0.0.20, time stamp 0x404ced8f, exception code 0xc0000005, fault offset 0x00003440, process id 0x2c70, application start time 0x01c7f58c82e18746."

 

Turning off "disc information download" unfortunately does nothing.

Link to comment
Share on other sites

I get the same thing when exiting from the main suite window on Vista Home Premium.

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: Roxio_Central36.exe

Application Version: 3.60.73.0

Application Timestamp: 46ccca91

Fault Module Name: CDDBUIRoxio.dll

Fault Module Version: 2.4.1.5

Fault Module Timestamp: 44854fe5

Exception Code: c0000005

Exception Offset: 00003435

OS Version: 6.0.6000.2.0.0.768.3

Locale ID: 1033

Additional Information 1: 00f4

Additional Information 2: 76111a581752ebe4e0a1b6599c905a63

Additional Information 3: a72b

Additional Information 4: 51ea4e386254449c8fcfe0d8aa055b23

Link to comment
Share on other sites

Hmm, I think Napster also includes the gracenote dlls ... Perhaps worth a shot to see if uninstalling Napster resolves anything?

 

Or I could try installing Napster here and see if the issue starts reproducing (I don't get any crashes). Did you download it from here?

 

http://www.download.com/Napster/3000-2166_4-10238621.html

Today I ended up with Napster temporarily uninstalled and still the problem occured. then again I also use Creative Mediasource and that also has Gracenote built in I believe.

 

Jon

Link to comment
Share on other sites

Good idea. Don't know why I didn't think of it. Thanks.

 

It turns out there is another version of this dll in the System32 folder dated 8/3/2004. Version 2.0.0.20.

 

If I delete it then I can open and close EMC10 ONCE without error! Opening EMC10 (yes EMC10) causes the "Napster Burn Engine installer" to open and it puts the same file back in System32, not the later version in "Roxio Shared". After that the same error occurs. The error still occurs if I manually copy the more up to date version to System32.

 

Still investigating, but a bit baffled!

 

Jon

 

Wow, that is interesting. I'm pretty certain EMC10 doesn't use 'Napster Burn Engine Installer'. :rolleyes: Seems very strange that its installer would try to auto-repair on launch of EMC. Sounds like Napster not uninstalling/coexisting cleanly. Hopefully Rox-folks are watching the boards here to come up with a solution.

Link to comment
Share on other sites

I get the same thing when exiting from the main suite window on Vista Home Premium.

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: Roxio_Central36.exe

Application Version: 3.60.73.0

Application Timestamp: 46ccca91

Fault Module Name: CDDBUIRoxio.dll

Fault Module Version: 2.4.1.5

Fault Module Timestamp: 44854fe5

Exception Code: c0000005

Exception Offset: 00003435

OS Version: 6.0.6000.2.0.0.768.3

Locale ID: 1033

Additional Information 1: 00f4

Additional Information 2: 76111a581752ebe4e0a1b6599c905a63

Additional Information 3: a72b

Additional Information 4: 51ea4e386254449c8fcfe0d8aa055b23

 

The faulting module CDDBUIRoxio.dll is related to getting track info online (MusicID or gracenotes). If you can get to the general settings, see if unchecking 'enable audio disc information download' removes the error. Not a cure, but would be a workaround.

Link to comment
Share on other sites

I have had this same problem with EMC 9 and also now with EMC 10... the same file issues and all...

 

Maybe it has to do with the Napster Burn engine?

 

In any case, it isnt a big deal, except every time you close Roxio you get the message Roxio has stopped working and have to close the error box.

 

I can't imagine this is that hard to track down, but nobody has yet.

 

Has anyone got the repairer to work? Let me know if anyone gets a solution to this.

 

Mie

Link to comment
Share on other sites

Maybe not. I just tried a fresh install from an admin account and still the same problem exiting.

 

Hi Jong1,

 

Some questions:

 

1) Do you have English version of EMC installed?

2) Any previous installations of EMC on the system?

3) Do you have a CD or DVD in the drive when it crashes?

4) Do you have more than one Rox app open at the same time?

5) Have any other multimedia software like Napster etc installed ?

 

It doesn't crash for me, curious what's different.

 

Hopefully someone here will be able to determine the solution, because that sounds frustrating.

Link to comment
Share on other sites

Today I ended up with Napster temporarily uninstalled and still the problem occured. then again I also use Creative Mediasource and that also has Gracenote built in I believe.

 

Jon

 

Weird, because I actually have Creative Mediasource installed, but neither of my apps crash. I suppose the sure-fire way would be to search all you hard drives for CDDBUIRoxio.dll. That's a tricky to do in Vista (for me) since it tries to hide results from you. Not sure if the search options different between Vista versions, but on Pro version, here are the steps I took for searching:

1) On keyboard, push Windows key (next to spacebar) and F at the same time

2) In the window that pops up, click the 'Advanced' button on the upper right-hand-side.

3) Paste 'CDDBUIRoxio.dll' into 'Name' box

4) Change the 'Locations' drop down to 'Local hard drives'

5) Check the 'Include non-indexed, hidden, and system files (might be slow)' box

6) Click the search button

 

Take quite a while to finish, but then my machine only comes up with one result, and the version number differs from the one in your provided crash info. Leads me to believe that one of the installed application on your system is installing a different version somewhere else.

 

Here's the location on my machine of the one found dll:

C:\Program Files\Common Files\Roxio Shared\DLLShared\CDDBUIRoxio.dll

 

and its version is 2.4.1.9. You can check the version of any found DLLs by right-clicking, then select "Properties" from context menu, and then 'Details' in the resulting tabbed window.

 

Curious to see what's on your system ... :blink:

Link to comment
Share on other sites

I HAVE THE SAME PROBLEM WITH THE CREATOR 10. WHEN I CLOSE THE PROGRAM IT SAYS THE CREATOR HAS STOPPED WORKING.

Chttp://patches.sonic.com/techsupport/tools/repairer.zip

THEY SENT ME THIS ADDRESS TO TRY BUT WHEN I OPENED IT I GOT AN ERROR CODE 13

YOU CAN GIVE IT A TRY AND SEE IF IT WORKS FOR YOU. THEY ALSO SAID THAT NORTON OR MCAFEE ANTI- VIRUS COULD ALSO BE THE PROBLEM. I'M RUNNING WINDOWS LIVE CARE.

GOOD LUCK

Link to comment
Share on other sites

I HAVE THE SAME PROBLEM WITH THE CREATOR 10. WHEN I CLOSE THE PROGRAM IT SAYS THE CREATOR HAS STOPPED WORKING.

Chttp://patches.sonic.com/techsupport/tools/repairer.zip

THEY SENT ME THIS ADDRESS TO TRY BUT WHEN I OPENED IT I GOT AN ERROR CODE 13

YOU CAN GIVE IT A TRY AND SEE IF IT WORKS FOR YOU. THEY ALSO SAID THAT NORTON OR MCAFEE ANTI- VIRUS COULD ALSO BE THE PROBLEM. I'M RUNNING WINDOWS LIVE CARE.

GOOD LUCK

Thanks. By the way, I'm using Zonealarm

 

Edit: Same for me - Error 13.

Link to comment
Share on other sites

Weird, because I actually have Creative Mediasource installed, but neither of my apps crash. I suppose the sure-fire way would be to search all you hard drives for CDDBUIRoxio.dll. That's a tricky to do in Vista (for me) since it tries to hide results from you. Not sure if the search options different between Vista versions, but on Pro version, here are the steps I took for searching:

1) On keyboard, push Windows key (next to spacebar) and F at the same time

2) In the window that pops up, click the 'Advanced' button on the upper right-hand-side.

3) Paste 'CDDBUIRoxio.dll' into 'Name' box

4) Change the 'Locations' drop down to 'Local hard drives'

5) Check the 'Include non-indexed, hidden, and system files (might be slow)' box

6) Click the search button

 

Take quite a while to finish, but then my machine only comes up with one result, and the version number differs from the one in your provided crash info. Leads me to believe that one of the installed application on your system is installing a different version somewhere else.

 

Here's the location on my machine of the one found dll:

C:\Program Files\Common Files\Roxio Shared\DLLShared\CDDBUIRoxio.dll

 

and its version is 2.4.1.9. You can check the version of any found DLLs by right-clicking, then select "Properties" from context menu, and then 'Details' in the resulting tabbed window.

 

Curious to see what's on your system ... :blink:

Good idea. Don't know why I didn't think of it. Thanks.

 

It turns out there is another version of this dll in the System32 folder dated 8/3/2004. Version 2.0.0.20.

 

If I delete it then I can open and close EMC10 ONCE without error! Opening EMC10 (yes EMC10) causes the "Napster Burn Engine installer" to open and it puts the same file back in System32, not the later version in "Roxio Shared". After that the same error occurs. The error still occurs if I manually copy the more up to date version to System32.

 

Still investigating, but a bit baffled!

 

Jon

Link to comment
Share on other sites

Hi Jong1,

 

Some questions:

 

1) Do you have English version of EMC installed?

2) Any previous installations of EMC on the system?

3) Do you have a CD or DVD in the drive when it crashes?

4) Do you have more than one Rox app open at the same time?

5) Have any other multimedia software like Napster etc installed ?

 

It doesn't crash for me, curious what's different.

 

Hopefully someone here will be able to determine the solution, because that sounds frustrating.

 

Hi there. Actually its not the end of the world but it seems a lot have this problem. Hopefully it will swiftly get resolved.

 

1) Yes, International Egnglish

2) Nope. A brand new, clean Vista PC with no "freebie rubbish" pre-installed

3) No

4) No

5) Yes, of course, quite a lot. Napster included.

 

Jon

Link to comment
Share on other sites

Hopefully Rox-folks are watching the boards here to come up with a solution.

 

Yep, we are. Roxio used to own Napster by the way, so it is not surprising that we might use some files with the same name. Its terribly inconvenient, just not surprising. But, yes, we are looking into a long term solution and we'll let you know when we have something concrete.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...