Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Exiting Dazzle Locks up Computer


raytv

Question

XP OS

I just installed EMCreator 9 Deluxe with Dazzle import device.

The problem: After installation I opened the Dazzle import page just to see that it was there. It was. I tried to close the page by clicking on the upper right hand X. I got an hour glass that sat for 10 minutes.In the upper left blue heading it said Roxio Media Import (not responding).

I tried Ctl,Atl,Delete. TWO "Roxio Media Import (Not responding)" appeared. I tried End Task for both of the but nothing happened.

I went to start>shutdown computer. After 30 min it still hadn't completely shut down. Had to use the pwr button.

 

I think my problem may be from the process of installing the driver for the Dazzle.

I Plugged in in device. "new hardware found-do you want to search for driver? Yes! and it found one and it installed.

I went to Creator video import. Dazzle was there but it said it was missing file, "emaudio.sys".

I found Known problem in Roxio Knowledge base. Fix is to download driver patch "DVC90.ZIP". I did that and ran the driver install. Creator import Dazzle opened ok without the error message. But when I tried to X out the page. Computer locked. So there I am... Any ideas? I couldn't find anything on Pinnacle web site.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...