Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC9 halts during install......


dfrazier

Question

I have had to rebuild my system and have been reinstalling all the software. I loaded up Norton A/V last night and updated it all and scaned the system with no problems. Now for the problem, I started the install for EMC9 and it gets past the install of the ringtones then it stops with the following message from Norton

Malicious script detected

High Risk

Your ocmputer is halted and needs to do something about this script.

Object Windows script host shell object

Activity CreateShortcut

File MsiExec.exe

 

So what gives. I did not have this problem on the initial install of EMC9. Any suggestions by anyone? Any help is and will be greatly appreciated.

 

Thanks to all.

dfrazier

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Firstly, welcome to the site! :)

 

As most windows installation tell you, turn off other programs/applications. If you have your anti-virus/anti-spyware running, something is bound to happend....

 

Here is what I do when I install a new program:

 

1- Scan the installation package with my anti-virus/anti-spyware.

2- When done:

 

- Shutdown the network services.

- Shutdown the anti-virus/anti-spyware.

- Shutdown other non essential programs.

- Run the installation and follow the instructions.

- Reboot when done. This restarts all programs/services.

 

Works every time for me.

 

HTH

 

:D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...